Problem z dźwiękiem


(Vankell) #1

mam taki problem że jeśli odpale jakiś odtwarzacz muzyki, gre albo cokolwiek co uzywało by karty dzwiękowej to nie słysze już innych dźwięków np. jeśli winamp jest odpalony to nie słysze dźwięku w grze ani sygnału gg. Mam win98 a karte CMedia PCI. Jeśli ktoś wie co z tym zrobić to bede bardzo wdzięczny. Z góry dziękuje


(Duch) #2

pierwsza propozycja

  • odinstaluj sterowniki

  • zainstaluj sterowniki

:wink:


(Vankell) #3

juz probowalem ale nic to nie dało :-x

wlasnie nie wiem jak to sie dzieje ze teraz kilka urządzen nie moze korzystac jednoczesnie z karty :-x


(Duch) #4

no to przejdźmy dalej:

czy to się stało nagle :?: :roll:

może jakiś program instalowałeś do zabawy z dźwiękiem :roll:

podaj więcej informacji :!:


(Vankell) #5

poprzednio mialem winXP, tam dzwiek chodzil elegancko, zrobilem format zainstalowalem win98, sterowniki do urządzen i dzwiek przestal normalnie działac


(Duch) #6

oczywiście zainstalowałeś poprawny sterownik :wink:

a próbowałeś z inną werjsą sterownika :roll:


(Vankell) #7

mam do tej karty cd tak że sterownika pomylić nie mogłem, komputer też mam nie od wczoraj ale takie coś mi sie pierwszy raz zdażyło


(system) #8

Sprawdź czy nie występują jakieś konflikty zasobów.


(Kayoot) #9

Niechcąc zakładać nowego tematu postanowiłem wznowić dyskusje 8)

Problem jest taki że kolega miał taką samą sytuację jak autor postu, z tym że jemu to pasowało i to bardzo. Teraz ma Win Xp i dźwięk działa poprawnie, ale on przyzwyczajony wolałby aby dźwięk był odtwarzany tylko z jednego źródła (np tylko z winampa)

Da się to jakoś zrobić, bo ja nie mam pojęcia jak :?

Pozdrawiam