Problem z dzwiękiem


(Kasztaniasty) #1

Witam,

Ostatnio miałem taki problem z dźwiękiem że po włączeniu komputera wszystko było ok, natomiast za każdym razem po upływie około godziny czasu (od włączenia kompa) dźwięk przestawał działać. Przy próbie otwarcia miksera Windows dostaje taki komunikat.

fced08eac001bae0m.jpg

Myślałem że to jakiś problem ze sterownikami jednak nawet po formacie problem występuje dalej. Reset kompa przywraca dźwięk na jakąś godzinę czasu po czym znowu przestaje on działać i konieczny jest kolejny reset ... :shock: Teraz pytanie co może być nie tak ? Wykluczam raczej uszkodzone sterowniki czy też jakiegoś wirusa (gdyż jak pisałem nawet po formacie problem występuje nadal).

Moja karta dźwiękowa to Creative SB X-Fi Music, jednak na płycie głównej Foxconn P35A-S mam jeszcze zintegrowaną kartę dźwiękową i tak się zastanawiam czy one się czasem nie "gryzą". Dodam że zintegrowana karta dźwiękowa jest wyłączona w BIOSie (przynajmniej tak mi się wdaje :D), jednak Windows mi ją wykrywa i próbuje instalować, czy to normalne ?

Jakieś sugestie ?


(Mrylec) #2

Jeżeli Windows wykrywa, to znaczy że w BIOS'ie nie jest wyłączona. Wyłącz ją i napisz co się dalej dzieje :wink:


(Kasztaniasty) #3

Problem w tym że jest, chyba że to nie to ... Advanced BIOS Features / OnBoardDevice Configuration / HDA Controller [Disable]. Zapisuje zmiany w BIOS, odpalam system i dostaje komunikat : "Znaleziono nowy sprzęt Audio device on High Definition Audio Bus" którego nie instaluje i mam wyłączonego w "Menadżer urządzeń". Dodam że chyba nie w tym jest problem bo kiedyś już tak miałem i dźwięk działał normalnie, problem pojawił się gdy zakupiłem zestaw głośników 5.1 Logitech X-540 do tego mam jeszcze podłączony mikrofon, coś kiedyś mi się obiło że ta karta ma jakieś problemy z SPDIF może to ma jakiś wpływ ?


(Mrylec) #4

Nie bardzo, SPDIF, to jest całkowicie co innego.

Jeżeli coś takiego wyskakuje to spróbuj zainstalować Microsoft UAA:

http://drivers.softpedia.com/get/SOUND- ... udio.shtml

Powinno pomóc :slight_smile: