Problem z dźwiękiem ;(


(Marek Szalus) #1

Witam...

mam taki problem:

Gdy mój kolega wymianiał mi wentylatory w kompie to mu przez przypadek odłączyl się jeden kabelek od płyty głównej i nie wiedział gdzie go dokładnie podpiąć.

Wlożył go tam gdzie mu się wydawało...

Dodam, że Zaraz po tym instalowałem Linuxa Ferore

Od tego momentu ani w Windowsie, ani w linuxie nie chodzą mi dźwięki...

sterowniki mam niby zainstalowane i wszystlko powinno chodzić, ale piosenki nawet nie chcą ruszyć, tylko co sekunde zmienia się na inną piosenkę...

We właściwościach dżwięku wygląda to tak, jakby wogóle nie byly zainstalowane żadne sterowniki, albo nawet by nie było karty dźwiękowej...:frowning:

Proszę poradźcie mi co mam zrobić...;(

Jak by było trzeba to mogę w ostateczności zrobić zdjęcie płyty głównej jak to w tej chwili jest podłączone....

Tak mi się wydaje, że to ten kabelek jest źle podłączony, ale nawet nie wiem który to jest kabelek..

Moja karta dźwiękowa to: Sound Blaster Live

Chętnię nagrodzę +++++

Proszę o szybką odpowiedź...;]


(Duch) #2

jaki kabelek :roll:

do karty wpiętej do płyty głównej (PCI) podpina się kabelek jack (od zewnątrz) w środku nic się nie podpina :-k

pokaż to zdjęcie :roll:


(lazikar) #3

Ten kabelek najwidoczniej nie jest w odpowiednim miejscu.

Próbowałeś go zmienić.


(Marek Szalus) #4

Nie probowałem go zmienić, bo się boje, że coś zrobie jeszcze gorszego

nie, on nie idzie bezpośrednio z karty do płyty, alez płyty idzie w strone glośniczka w obudowie, albo do jakiejś części z przedniej strony obudowy…

HELP ME! !!


(Bartlomiej Kwiatkowski) #5

nie wiesz, który to kabelek, więc jedynym wyjściem jest zrobienie zdjęcia wnętrza twojego komputera (pokazującego kabelki), zamieszczenie go tu na forum i sprawdzenie w instrukcji do płyty głównej (modelu której nie podałeś) wszystkich podłączeń.

O tym, jak pokazać zdjęcie na forum masz =>tutaj<=


albo zapytaj kolegę, który to był kabelek


(Marek Szalus) #6

Oto zdjęcia:

dscn16628ui.th.jpg

dscn16633ud.th.jpg

dscn16646fs.th.jpg

dscn16655nw.th.jpg

dscn16665ix.th.jpg

dscn16705vh.th.jpg

Nazwa plyty głównej to KT4 Ultra Series

Instrukcję mam, ale nie za bardzo się w niej łapię…;]


(Bartlomiej Kwiatkowski) #7

na płycie głównej poszukaj modelu płyty, przykładowo: asus a7v8x-x. KT4 to tylko rodzaj chipsetu płyty.


możesz też wcisnąć pauzę podczas uruchamiania kompa i w lewym górym rogu ekranu jest podany opis płyty. Potem spacja, żeby komp kontynuował uruchamianie.


(Marek Szalus) #8

W instrukcji jest napisane:

KT4 Ultra

MS-6590 (v1.X) ATX Mainboard

Version 1.0

G52M6590X1

Może to to???

Ale co to może być???:frowning:


(Bartlomiej Kwiatkowski) #9

co za rzeź !!

niech ktoś prześle mi na squo4@interia.pl

pełna nazwa to: MSI MS-6590 KT4 Ultra


marq może sam do tego dojdziesz: zazwyczaj kabelki białe to ‘-’, a inne kolory to ‘+’. Sprobuj po instrukcji sprawdzić czy sądobrze podpięte.

Ja bez instrukcji nic nie zrobie :frowning:


(Marek Szalus) #10

(Bartlomiej Kwiatkowski) #11

instrukcja jest tu i tu na dole strony (manual)


marq mieszkasz w Olsztynie ? to bym wpadł i ci to zrobił może ?


może ten artykuł ci pomoże


(Marek Szalus) #12

w tym problem, że mieszkam w Rzeszowie…;( a instrukcję to mam w domu, ale nie wiele z niej rozumię…:smiley:


(Waccek223) #13

ja też mam problem z dźwiękiem piosenki mi grają ale w filmach nie mam dźwięku może wiesz jak rozwiązać ten problem :frowning: :frowning:


(Bartlomiej Kwiatkowski) #14

krystek poczytaj to (kodeki)

marq1988 nas interesuje strona 2-24 twojej instrukcji do płyty głównej, pokazująca podłączenie diod, głośniczka, przycisku zasilania i reset.

Gdybyś wyjął wszystkie kabelki to widziałbyś coś podobngo do tego. Chodzi mi o zdjęcia końcówek przewodów z napisami (‘RESET SW’, ‘HDD LED’ itp.).

W instrukcji masz podane, na których pinach jest ‘+’, a na których ‘-’.

Literka P oznacza positive = ‘+’,

literka N = negative = ‘-’.

Czerwone kabelki to ‘+’.

Może opiszę na przykładzie przewodu głośniczka - SPEAKER (taki napis ma na końcówce), tego z szeroką końcówką i złożonego z dwóch kabelków: jeden czarny, drugi czerwony.

Jak widzisz w instrukcji, w opisie JFP2, jeden kabelek musisz podłączyć do PINa nr 2, a drugi do PINa nr 8.

Teraz popatrz w tabelkę pod tytułem “JFP2 Pin Definition”.

Jak widać, do PINa nr 2 trzeba podłączyć SPK- (SPEAKER ‘-’), czyli kabelek

czarny. Do PINa nr 8 z kolei, podłączasz drugi kabelek: SPK+ (SPEAKER ‘+’)

koloru czerwonego. Reszta przewodów analogicznie. Jeśli źle podłączysz to nic się nie stanie.

Jakbyś miał wątpliwości to pisz. 8)


Z podłączeniem portów USB (strona 2-27) z przedniego panelu obudowy komputera jest zupełnie inna bajka: radzę uważać !!


(Marek Szalus) #15

Zaraz sprawdzę jak ja mam to wszystko podłączone, USB mi działa dobrze, bo zgrywałem już z aparatu te zdjęcia, więc z tym nie ma problemu. Zaraz sprawdzę to z głośniczkiem…;]


DZIĘKI WIELKIE! !!


(system) #16

zastanawiam się w ogóle czy wszystkie dźwięki miały ci prawo nie chodzić, bo wydaję mi się , że tylko te z płytki CD-Audio, ale może się mylę.


(Marek Szalus) #17

chyba jednak się mylisz…;];];] nie chodziły ani z płyty, ani z kompa, ani nawet dźwięki błędów w windzie…;];];]

wyglądało to tak jakby nie było karty muz., ale na szczęściue już po problemie…;];];]