Problem z dzwiekiem


(Szkotka80) #1

CZESC,WITAM WSZYSTKICH.

OD RAZU ZAZNACZAM,ZE NIE JESTEM EKSPERTEM KOMPUTEROWYM I CO WAM WYDAJE SIE OCZYWISTE DLA MNIE JEST CZASEM CZERNA MAGIA.OTOZ CHODZI O TO ZE WGRALAM WINDOWS HE I NIE MAM DZWIEKU,SA TYLKO DZWIEKI SYSTEMOWE ALE NIC POZATYM(POPRZEDNIO WSZYSTKO BYLO OK).JEZELI KTOS ZECHCE MI POMOC TO DAJCIE ZNAC JAKICH DANYCH POTRZEBA ABY ROZWIAZAC MOJ PROBLEM.Z GORY DZIEKUJE ZA POMOC


(Krzychuu) #2

A stery do karty wgrane?


(Szkotka80) #3

A O COTAK KONKRETNIE PYTASZ?ZAZNACZYLAM ZE JESTEM CIENKA W KOMPUTERACH

Złączono Posta : 02.09.2006 (Sob) 20:35

DO TEJ PORY BYLO OK CUDNY DZWIEK Z GLOSNICZKOW,TERAZ MENEDZER URZADZEN NIE WSKAZUJE ZADNYCH PROBLEMOW Z DZIEKIEM ALE ONE SA


(Krzychuu) #4

Jaką masz kartę dźwiękową?


(Szkotka80) #5

REALTEK ALC880


(Krzychuu) #6

http://www.realtek.com.tw/downloads/dlh ... tware=True

Stąd pobierz sterowniki i wgraj je.


(Szkotka80) #7

SCIAGNELAM JE WCZORAJ ALE NIE WIEM CO DALEJ(DZIEKI ZA ODEZWE NA MOJ PROBLEM)


(Krzychuu) #8

No no jak pobrałeś ZIP to rozpakowujesz, a jak EXE to instalujesz. No i ptoem powinien być dźwięk! A które pobrałaś? I jak masz system opracyjny?


(Szkotka80) #9

MOJ SYSTEM TO WINDOWS XP HOME EDITION

Złączono Posta : 02.09.2006 (Sob) 20:49

ZACZEKAJ CHWILE ZARAZ SPROBUJE POBRAC TO JESZCZE ARZ BO CHYBA COS POKRECILAM


(Krzychuu) #10

Pobierz ten plik, który zaznaczyłem. Zainstaluj sterownik i powiedz czy problem nadal trwa.


(Szkotka80) #11

SCIAGAM ALE UKONCZONE BEDZIE DOPIERO ZA KILKADZIESIAT MINUT CO LEPSZE EXE CZY ZIP?


(Krzychuu) #12

Pobirze EXE bo ZIP są spakowane. Jeśli pobierzesz przejdź do procesu instajacji.


(Szkotka80) #13

OK POCZEKAM ZOSTALA GODZINA I 10 MINUT.JESLI DOBRZE ROZUMIEM PO UKONCZENIU MUSZE TO ROZPAKOWAC I RESZTA ZROBI SIE SAMA?JESLI TO NIE POMOZE TO MASZ JESZCZE JAKIES INNE ROZWIAZANIE?


(Krzychuu) #14

Jak pobierasz EXE to nie musiz nic rozpakowywać tylko naciszkasz dwa razy na ikonkę. :]

24874 KB poberasz w 1h? :o :o

Co Ty masz za Internet?


(Szkotka80) #15

FAJNIE CO??

Złączono Posta : 02.09.2006 (Sob) 21:18

WIESZ CO JAK TO POMOZE TO JAK PRZYJADE DO POLSKI TO STAWIAM PIWO BO JESTEM Z GRUDZIADZA


(Krzychuu) #16

Dobrze jak pobierzesz to napisz. A ja pomyślę czym to jeszcze może być spowodowane.


(adam9870) #17
  1. Jeżeli możesz to nie pisz dużymi literami jak do tej pory ponieważ w internecie oznacza to krzyk.

  2. Nikt nie będzie się z Ciebie śmiał ponieważ jest to porządne forum i szanujemy tutaj nawet początkujących.

  3. Proponuję napierw sprawdzić czy masz już zainstalowane jakieś sterowniki a jeżeli tak to czy poprawnie. W tym celu wybierz Start => Panel sterowania => Kliknij dwa razy lewym klawiszem myszki na ikonę System => W okienku które się otworzy przejdź do zakładki Sprzęt => Kliknij na Menedżer urządzeń => W okienku które się otworzy kliknij na taki mały plusik przy napisie Kontrolery dźwięku, video i gier i sprawdź czy nie ma na rozwiniętej liście żadnych małych wykrzykników. Jeżeli to znaczy, że sterowniki są nie poprawnie zainstalowane.

Poprawnie to powinno wyglądać tak (w przypadku mojego komputera)

9de4bfb6a7b63a41.png

  1. krzychu13 Nawet jeżeli są zainstalowane aktualnie złe (nie działające poprawnie) sterowniki to przed instalacją nowych powinna być kompletna czysta po starych w systemie no chyba ,że system sam poprawnie wykrył sterowniki czyli żadne nie były instalowane.

Czyli proszę powiedzieć/podać mi takie rzeczy jak:

  • Czy insalowałeś jakieś sterowniki czy system już poprawnie wykrył karte?

  • Pokaż mi zrzut ekranu z części którą opisałem w punkcie numer 3. Tutaj jest dokładnie opisane jak należy go zrobić - poczytaj:

http://forum.dobreprogramy.pl/viewtopic.php?t=46412

Póki co proszę nie instalować nowych sterowników.

BTW. Program EVEREST powinien pokazać odpowiednie sterowniki, więc można w razie potrzeby z niego skorzystać.


(Szkotka80) #18

Wiec tak jak pisalam kontrolery dzwieku sa ok nie ma przy nich zadnych wykrzyknikow.Natomiast(nie wiem czy to istotne)przy opcji inne urzadzenia jest znak zapytania i wykrzyknik


(adam9870) #19

Skoro nie ma żadnych wykrzykników przy urządzeniach odpowiedzialnych za dźwięk to znaczy, że sterowniki do karty są dobrze zainstalowane.

Proszę podać konfigurację komputera i pokazać zrzut ekranu z menedżera urządzeń, gdzie widzisz te wykrzykniki to zobaczy się co jest źle.

Podaj jakie masz głośniki, czy masz je na pewno dobrze podłączone, jakiego odtwarzacza muzyki w komputerze używasz, czy wszędzie tak się dzieje, czy próbowałeś w innych odtawrzaczach oraz na pytanie zadane już wcześniej - czy były instalowane jakieś sterowniki do dźwięku czy system poprawnie wykrył urządzenie dźwiękowe i nic nie było robione.


(Szkotka80) #20

Karte wykrylam dopiero przy pomocy Evererst.Jesli chodzi o pkt.3 to mam 2 razy kodery-dekodery audio,jeden video,starsze sterowniki audio,starsze urzadzenia przechwytywania video i urzadzenia sterujace mediami.Sprawdzalam wczesniej wszystko i albo dziala ok albo nie mozna aktualizowac sterownikow bo nie ma nowszych

Złączono Posta : 02.09.2006 (Sob) 21:49

Wykrzykniki sa przy:inne urzadzenia typu mostek PCI,kontroler magistrali zrzadzania systemem,kontroler PCI Simple Communications,kontroler wideo(zgodny z VGA),PCI Device.Kiedy odinstalowalam te urzadzenia i instalowalam na nowo za pomoca menadzera urzadzen to nie pomagalo.

Złączono Posta : 02.09.2006 (Sob) 21:51

glosniki byly w komplecie z kompem i dzialay poprawnie dopiero po wgraniu XP szlag trafil dzwiek i komputer nie wykrywa zadnego urzadzenia audio

Złączono Posta : 02.09.2006 (Sob) 22:03

Za 6 minut skoncze pobieranie,co mam usunac przed instalacja?

Złączono Posta : 02.09.2006 (Sob) 22:32

Dzieki za pomoc,juz wszystko ok teraz sasiedzi przypomna sobie,ze lubie glosna muzyke.Pozdrawiam,dzieki