Problem z e-mule


(Sliwa4) #1

Mam problem z e-mule nie moge się połączyć z żadnym serwerem. Jak już się uda podłączyć to za chwile i tak traci połączenie. :frowning:


(123448) #2

a jakiej wersji emula używasz?

pewnie masz lowId. w tym powinnien pomóc Emule Plus 1.x


(El Presidento) #3

Za uzywanie go dostaje sie Bana na servery :o

wiec lepiej skonfigurowac emule

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=2042


(Paweł) #4

najlepsze emule to 0.44b lub 0.45b a tam mozne wejsc na serwer bez problemu najlepszy serwer który mi zawsze wchodzi to DonkeyServer No1

POZDRAWIAM :smiley:


(Sliwa4) #5

mam lowID i używam e-mule 0.45b


(Duch) #6

sliwa4 w tym przypadku problemem może być ograniczenie nałożone przez administratora sieci :slight_smile:

popytaj jak to jest u was z p2p :slight_smile:

zmiana wersji eMule nic nie da :wink: