Problem z ET


(korni007) #1

Witam.Mam problem w Wolfenstein:ET..Gdy wchodzę na serwer z PB wywala mi raporotowanie błędów.Przyczyną jest pbcl.dll.Kombinowałem już z tym plikiem i nic.Wyczytałem że błąd powoduje łatka z sierpnia '06..Posiadam Windowsa XP Pro SP2 czysty bez żadnych poprawek,nieakutualizowany (świeżo po formacie).Jeśli ktoś wie jak się z tym uporać to z góry THX.

p.S Tryb zgodności nic nie daje.. :confused:


(Skicio) #2

nie wiem jakie jest źródło problemu, ale wrzuciłem swój plik pbcl.dll, może pomoże, a oto link:

http://plikownik.pl/651pbcl.dll

tzn. spróbuj go ściągnąć i podmienić w folderze "pb"

ewentualnie tutaj masz link do strony punkbustera:

http://www.punkbuster.com/index.php?page=support-et.php

EDIT:

w FAQ znalazłem jeszcze to:

jeśli masz odpalony któryś z tych programów- zamknij go.


(korni007) #3

Dzięki za plik ale niedziała :confused: Co do tych porad od Evenbalance - też czytalem i nic :confused:


(Błażej) #4

Usuń cały folder z pb i zrób update za pomocą programu pbsetup ściągniętego ze strony evenbalance


(korni007) #5

Robiłem to już i nadal to samo....:confused: