Problem z exploatorem windows


(Onimusza666) #1

Jak w temacie-mam na przenośnym dysku twardym sporo różnych filmów, i chciałem je przejrzeć -które warto zachować a które skasować- i klikając na ikonę tego dysku(po podpięciu pod usb) wyskakuje komunikat exploatora coś z funkcją DEP-co tam trzeba ustawić? tzn.-włączyć usługę czy zaznaczyć drugą pozycję-''oprócz programów zaznaczonych poniżej"?? jak ją zaznaczę to pojawia się explorator.Filmy te mogę normalnie obejrzeć w odtwarzaczu,ale jak kliknę na folder-filmy z lektorem-to się nie otwiera tylko wywala ten komunikat i taki oto błąd:20090111042434aj4.th.jpg


(Golo73) #2

Nie chcę Cię martwić, ale miałem ten sam problem i raz była to awaria płyty głównej, a raz atak wirusów i tylko format mi pomógł! :frowning: Mam nadzieję, że u Ciebie tak nie będzie! Pozdrawiam :smiley:


(Bozybor) #3

Na początek sprawdź czy niema wirusów nawet jak nie da się kliknąć na niego to powinno coś pokazać jak będzie pod pięty

Na to może wskazywać takie zachowanie.

Inna przyczyna to jak już kiedyś tu opisywano masz dysk ustawiony by wyświetlał miniatury a brak kodeków albo problemy z biblioteką *.dll, ewentualnie coś ze sterownikami karty może powodować błąd...

Tak przy okazji to to co wkleiłeś to tylko odnośniki do plików które zawierają więcej prawdy co jest przyczyną. Już bardziej pomocne było by wcześniejsze okienko jeśli się takie pokazywało gdzie zazwyczaj jest napisane jaki plik dokładnie spowodował ten błąd w explorerze.


(Onimusza666) #4

wirusów brak-skanowałem Avastem,Spybotem, i skanerem w zaporze Outpost Pro.

20090111091403ey2.th.jpg


(Bozybor) #5

:slight_smile: i już wiemy więcej właśnie ten program którego używasz do przeglądania filmów robi kuku.

Prawdopodobne rozwiązania które mogą pomóc:

zainstaluj inny program do przeglądania np SubEdit, albo z kodekami albo bez

i na pewno zainstaluj K-Lite Codec Pack 4.4.5

http://dobreprogramy.pl/index.php?dz=2&id=2292&KLite+Codec+Pack+4.4.5+Corporate+Edition

a na dodatek wyłącz miniaturki z tych katalogów // folderów bo to jest przyczyna powszechna :slight_smile: :smiley: windows jakoś nie lubi wyświetlać miniaturek filmików nie wiem czemu :slight_smile:


(Michaelp128) #6

Najlepiej zainstaluj te :arrow: http://www.instalki.pl/programy/downloa ... c_Pack.php

Podaj log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście podajesz tylko link.


(Bozybor) #7

Corporate ma dodatkowe narzędzia :slight_smile: a to może się przydać później :slight_smile: dlatego poleciłem tą a nie inna wersje :slight_smile: