Problem z: explorer.exe-Błąd aplikacji LOG


(Piotriwa) #1

Od kilku dni , co chwilę wyświetla mi się komunikat:

Obojętnie która opcję wybiorę, znika wszystko z pulpitu i pojawia się od nowa. Po jakimś czasie znowu pojawia się ten komunikat..... HELP


(system) #2

Wklej logi z HijackThis i Silent Runners.


(Blank1986) #3

wes plytke od windowsa nie wiem jakiego masz jak masz xp i wes na napraw :smiley: i bedzie dzialac mialem to samo!


(SeBoLaS) #4

na razie zrób tak jak napisał Barnaba,pewnie jakiś syf się przyczepił ci do kompa


(Piotriwa) #5

jest też jakiś problem z shell32.dll ... wyświetla się podczas otwarcia wina i gdy próbowałem coś zainstalować.......

Złączono Posta : 25.06.2007 (Pon) 13:21

to naprawilem instalką naprawczą z płyty win xp

Ale ten syf z

dalej mi wyskakuje.....

Złączono Posta : 26.06.2007 (Wto) 20:32

witajcie. dopiąłem loga, ale mój post spadł na niższe stronki, a to jak kamień w wodę !!


(Matnis5) #6

Piotriwa pisze:

Sposób postępowania z tym problemem wygląda tak:

Ponieważ jako przyczynę wymienia się również kodeki -to być może odinstalowanie tych które masz i zainstalowanie TYCH

rozwiąże problem.

Czytałem nowszego Twojego posta ale odpowiadam w tym bo to będzie bardziej spójne.

Tą paczkę kodeków używam od dawna i bez kłopotów wszystko działa.

Powyższy cytat pochodzi z forum Windows XP.


(Piotriwa) #7

Serdeczne dzięki. Na razie po odinstalowaniu kodeków jakoś lepiej :slight_smile:

Skorzystam z Twoich rad i kodeków!

Dzięki! czysto... chociaż po uruchomieniu kompa nie mam netu. jak przelecę system np easy cleaner'em i wywalę co nie co, to jest ok.

Nikt nie pisze o moich logach, ale może jest OK...

PS.

dla wyjaśnienia:

To proste. Mój post spadł daleko w dół. Z doświadczenia wiem, że odległe miejsca są przegapiane przez szanownych mędrców... Najlepszym przykładem jest fakt, iż podpowiedź otrzymałem dopiero po drugiej prośbie... Pozdrawiam i przepraszam za nachalność!

Złączono Posta : 29.06.2007 (Pią) 20:09

...i wszystko było by dobrze, gdyby nie fakt, że dalej muli przy zamykaniu, a właściwie nie zamyka. Pojawia się monit, że nie może zamknąć CDirectory Change Watcher Helper Window oraz że nie może zamknąć explorer.exe i jeszcze jakieś dziwne inne cuda.... Po restrarcie, niestety muszę zrobić to ręcznie używając przycisku, (bo nie da rady zamknąć nawet przy pomocy ctrl+alt+del ->zamknij.) nie mam netu, tzn sygnał jest ale coś blokuje i nic się nie otwiera. Programy adaware, spybot itd nic nie widzą. Easy Cleaner`em przejadę, jakieś wpisy wytnie i jest net. Nie mogę zainstalować aktualizacji, ani nie mogę wejść na stronki z dodatkami cczy aktualizacjami do firefoxa. Zonk.Może jednak coś widać w LOGach?

Może macie jakieś rady dobrzy ludzie?