Problem z Explorer...:(


(Krzysiek21) #1

Od paru tyogdni mam kłopot z badziewiastą przeglądarka Microsyfu.....inaczej juz sie tego nazwać nie da:(

Podczas uruchamiania Windowsa wysjkakuje mi "Bład ładowania Explorer.exe,należy zainstalować Windows ponownie" Wskakuje to na takiej białej planszy i d**** zbita,dalej sie nie uruchomi,wczoraj miałem znowu taka akcje,naszczęscie,to co najgorsze czyli formata dało sie zaoszczędzic...uffff :lol:

I mam pytanie,jak to zwalczyc,aby nie wyskakiwało,czy zmiana przeglądarki np. na Operę i całkowite wyłączenie IE coś pomoże...??

I która Oeprę,z Javą,czy bez...?


(Ks Kamilp Nr 8) #2

Ja np. IE nie wlaczam juz chyba 3 miechy. Zainstaluj Opere z Javą i ustaw ja jako domyslna przegladarke. O IE juz mozesz zapomniec! A co do problemu to proponuje reinstalke Explorera.


(system) #3

:shock: :shock: :shock: Zacznijmy od tego, że aplikacja explorer.exe nie ma bezpośrednio nic wspólnego z programem Internet Explorer :!: :!: :!:... problemu należy się doszukiwać gdzie indziej...


(Krzysiek21) #4

Tzn. gdzie go szukac,3 tygodnie temu był format,i na chwile to wyeliminowałem......i teraz zaczynaja sie schody od nowa... :-x


(system) #5

Powodów może być mnóstwo... Najczęstszy to infekcja wirusowa :stuck_out_tongue:


(Kiepas) #6

taki błąd może także wywoływać jakiś program


(Jablek 88) #7

może wirus rezuduje w pamięci ,o ile jest wirus. :smiley: :smiley:


(Riven) #8

A z powłoką graficzną Windows wszystko w porządku?

Nie bawiłeś się przypadkiem programami zmieniającymi wygląd systemu?


(Krzysiek21) #9

Wirus napewno nie,jestem pewny na 100%.

A programami do zmiany wyglądu też sie nie bawiłem..


(Gorbi50) #10

miałem ten sam problem - pomógł format dysk