Problem z filmikami flash (Youtube itp)


(apik) #1

Witam!

Od niedawna mam nowego notebook'a i mam pewien problem z filmikami we flashu. Nie dzieje się tak na wszystkich, ale jest to dość częste.

Przykładowy screen z Youtube'a:

http://imageshack.us/photo/my-images/84 ... anied.jpg/

Parametry mojego notebook'a:

ACER TravelMate 5740

i5-430M

8GB DDR3

Intel HD Graphics

Windows 7 64bit

Używam przeglądarki Opera 11.50, ale odtwarzając ten sam filmik, np w IE9 jest to samo.

Czym to może być spowodowane? Jest to strasznie uciążliwe, gdyż nie mogę obejrzeć niektórych filmików.

Oczywiście Adobe Flash Player zainstalowany (wersja 10.3.181.34)

Pozdrawiam i z góry dziękuję za odpowiedź,

apik


(XMan) #2

Na komputerze w grach/filmach nie masz takiego problemu ?

Pytam ponieważ to może być problem ze sterownikami do karty graficznej.

Ze screena wnioskuję :

  1. nieprawidłowe sterowniki do karty graficznej.

  2. nieprawidłowe kodeki :?:


(Xparanienormalnyx) #3

WTF?? Co mają kodeki do flasha?

Stawiam na starą wersję flasha, bądź ogólnie syf w systemie.


(XMan) #4

  • jaki syf na nowym ?

Jeszcze mogę podać kilka lub więcej porad ale na razie brak odpowiedzi :frowning:


(apik) #5

Notebook ma może miesiąc czasu, nie instaluje żadnych gier, czy zbędnych programów więc na pewno nie ma bałaganu.

Wszystkie sterowniki zainstalowane poprawnie.

No i dziwne jest to że większość filmików działa normalnie, tylko niektóre mają takie problemy. Filmiki są dobre bo na innych komputerach jest ok.

PS Filmy chodzą tak jak powinny, ale tak jak mówi kolega wyżej, zwykłe sterowniki nie mają nic to flash'a. Co do gier to nie wiem, gdyż nie instalowałem żadnej.

-- Dodane 03.08.2011 (Śr) 20:33 --

Ma ktoś może jakieś pomysły?

Dodam, że na portali "wrzuta" wszystkie filmiki działają poprawnie.