Problem z filtrami w Adobe Illustrator CS6


(Andrejpejicmanagement) #1

Hey, mam problem z Adobe Illustrator, to trial ponieważ chcę poznać najpierw możliwości programu. I tu mam schody, kiedy wrzucam obraz i chcę dokonać zmian z użyciem filtrów okazuje się że nie widzę obrazka. :expressionless: Po prostu nie wyświetla się tam gdzie powinien czyli w oknie gotowym do pracy z filtrami, jest tylko pusty kwadrat. To jest potrzebne aby dodać efekt, teksturę i tym podobne rzeczy, nie mogę ocenić jak to wszystko wypada. Czy ktoś z Was spotkał się z podobnym problemem ? Nie wiem jak można to rozwiązać, ponowna instalacja może nie pomóc.


(Xanthia) #2

CS6 ma trochę bugów. Jesteś pewien, że nic nie kombinowałeś z obszarem roboczym? Swoją drogą nakładanie tekstur na wektorówkę to takie trochę pozbawione sensu :stuck_out_tongue:


(fiesta) #3

antares1 , proszę o konkretny tytuł wątku. Zignorowanie prośby będzie skutkować usunięciem topica z forum.


(Pampali) #4

Adobe chwali się rozbudowanym wsparciem dla akceleracji sprzętowej w Ai CS6. Proponuję zaktualizować sterownik karty graficznej, no i oczywiście sam program.


(Andrejpejicmanagement) #5

Dzięki za podpowiedzi ! Xanthia, nie kombinowałem nic, program jest świeżutki, chciałem ,,zaszaleć,, a tu - zonk ! :shock: To fakt że może trochę bez sensu ale interesują mnie wszelakie efekty artystyczne...w ramach próby to miało być aby mniej więcej określić możliwości i jak to wszystko wygląda. Pampali, komputer jest nowy tak jak i program ale można to zrobić co radzisz. To trochę dziwne bo na PS CS6 wszystko działa jak należy, kłopot jest z Illustratorem....Fiesta, staram się ale nie wiedziałem jak to ująć, może teraz ? Jakby co to zmienię jeszcze raz.