Problem z Firefox 2.0.0.3 (brak łapki po najechaniu na link)


(Ground21) #1

Witam.

Mam pewne problemy z firefoxem (2.0.0.3).

Pierwszy problem: na niektórych stronach nie otwierają się okienka (to chyba coś z pracą skryptów) - np. na grono.net, kiedy kliknę 'wiadomości' nie pokazuje się okienko logowania do własnego konta. Na IE7 strona działa OK. (jedyna wtyczka, którą mam zainstalowaną z FF to Adblock - chociaż i tak wyłączony na dla ww witryny).

Drugi problem:

czasami po najechaniu na link, nie pojawia się ikonką 'łapki' i nie mogę wejść do strony wskazywanej przez link. Muszę wtedy odświeżyć stronę...

Jak naprawić te problemy?

OS: win xp pro pl sp2 ang.


(Krzysztofgt) #2

a próbowałeś może odinstalować i zainstalować ponownie?


(Ground21) #3

Zrobiłem to właśnie przed chwilą, ale nie pomogło....


(Krzysztofgt) #4

Przeinstalowywałeś ?? A nie wyczyściłeś czasem

C:\Documents and Settings\USER\Dane Aplikacji\Mozilla\Firefox\Profiles\ tego ?? a moze zrobiłeś kopię tego samego folderu?


(Joan Sunshine) #5

Ground21 popraw tytuł na konkretny - użyj przycisku icon_edit.gif


(piotrekplay) #6

czy to okienko do logowania to coś w stylu pop-up?


(system) #7

Polecam przeinstalować program Firefox. A gdy mimo wszystko to nie pomoże, to na czas korzystania z "opornych stron" korzystać z Internet Explorera w wersji 6 + poprawki.


(Clubbasse207) #8

lepiej IE 7 :slight_smile:


(system) #9

Firefox -> Narzędzia -> Opcje -> Treść -> sprawdź czy są zaznaczone pola przy:

  • Włącz obsługę języka JawaScript

Kliknij Zaawansowane i sprawdź czy są zaznaczone pola przy Zezwól skryptom na:

  • zmianę rozmiaru lub położenia otwartych okien

(Ground21) #10

Zmiana ustawień nie pomogła (miałem inne), ale usunięcie zawartości katalogu z profilem pomogło :slight_smile:

Dzięki za pomoc.