Problem z Firefox "Połączenie zostało zresetowane"


(marcin20_) #1

Witam, miałem trojana Kryptik.AKF oraz spy.zbot wydaje mi sie ze udało mi sie ich pozbyc ale firefox mi nie wyswietla stron wyskakuje "Połączenie zostało zresetowane" prosilbym o sprawdzenie loga:

http://wklej.to/c0NBk

http://wklej.to/VtEsW

z gory dziekuje za pomoc


(Spandau) #2

To jest pozostałość po F-Secure. Miałeś taki program?

To foldery po infekcji

Jeśli potwierdzasz będziemy usuwać skryptem. Sprawdź wcześniej co w nich jest.


(marcin20_) #3

Tak dawno temu mialem ten program,

a w tych folderach widze jakies smieci


(Spandau) #4

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(marcin20_) #5

http://wklej.to/FHTSr

http://wklej.to/NnOB3


(Spandau) #6

To chyba pochodzi od

więc nie ruszam

Uruchom OTL klikasz Sprzątanie to usunie OTL'a wraz z jego kwarantanną

Wykonaj pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak program coś wykryje pokaż raport na forum

Jak Malwarebytes nic nie wykryje użyj Security Check [http://www.fixitpc.pl/topic/61-diagnost ... #entry9515](http://www.fixitpc.pl/topic/61-diagnostyka-ogolne-raporty-systemowe/page p 9515#entry9515) Uaktualnij to co wskaże program


(Nino Rota) #7

W razie czego ja bym przeleciał jeszcze kompa czymś zwanym F-Secure Uninstallation Tool - może to pomoże?

http://www.softpedia.com/get/Tweak/Unin ... Tool.shtml