Problem z FireFoxem na XP


(Kamil Ptok) #1

Witam. Od czasu do czasu czytam Wasze forum. Jak narazie radziłem sobie z kompem, ale od dwóch dni straciłem nerwy do tej przeglądarki...

Otóż pojawił sie problem nagle. Łącze mam z kablówki (stałe IP, modem z LAN). Po otwarciu FF, czy IE6 nie chciały otwierać sie w ogóle strony (GG, emule, itp. normalnie chodziły). Pierwsze co zrobiłem to przeinstalowanie FireFoxa, potem IE6. Nic to nie dało, więc zerknąłem w ustawienia przeglądarek. Co dziwne zawsze działały na automatycznym proxy, a teraz "wbił" sie jakis IP niewiadomo skąd :o

foto - http://img241.imageshack.us/my.php?image=firefoxuw5.jpg .

Z IE6 nie ma problemu, dałem na automatyczne i trzyma ustawienia. Ale w FF jak sie da na automatyczne proxy, to jest okej dopóki sie jej nie zamknie. Przy ponownym uruchomieniu znów jest ten sam problem, trzeba wejść w ustawienia i dać na "automatyczne proxy", żeby jakiekolwiek www dało sie ogladnąć .

Komp chodzi u mnie 24h. Winda zainstalowana z pół roku temu.

Poradźcie coś...


(Macio117) #2

A próbowałeś przeinstalować FF?


(Pixel) #3

A ty co czytać nie umiesz ??

Odinstaluj jeszcze raz,przeczyść rejestr np jv16 PowerTools i dopiero instaluj.

Jak to nie pomoże,sprawdź czy nie ma syfu,w dziale Bezpieczeństwo i logi HijackThis


(Adarek) #4

Całkowita deinstalacja przeglądarki Mozilla Firefox nastąpi po wykonaniu poniższych czynności:


(Kapral18) #5

Możesz mieć szpiega na dysku. Dlatego do wszystkiego Ci powłączał proxy.


(Macio117) #6

Jak chodzi o szpiega to radzę zainstalować spyware doctor (płatny) lub Spybot(darmowy).