Problem z firefoxem .... nie otwiera sie


(Tufienie) #1

po kliknięciu w ikone firefoxa zamiast otworzyc mi sie przegladarka wyskakuje: Error launching browser window:no XBL binding for browser

z goru dzieki za rady:)

Pozdrawiam !!


(Gutek835) #2

Reinstall Firefoksa nie pomaga?


(Tufienie) #3

problem jest taki ze za ktoryms razem firefox otworzy sie(juz z 2-3 razy mialem podobny przypadek)... wiec nie probowalem reinstalacji


(Daris91) #4

Google nie działa?? klik

A tu rozwiązanie problemu - niestety po angielsku: Error launching browser window:no XBL binding for browser


(p19koz) #5

darek13579 napisał:

ma i On rację

dostosuj się do tego:

http://www.mozilla.com/en-US/firefox/re ... sions.html


(Tufienie) #6

heh.....a po polsku??


(boczi) #7

Gdybyś miał trochę dobrych chęci, dawno zrobiłbyś to z pomocą słownika.

On Windows:


   1. Open My Computer.

   2. Open Local Disk (C) (or wherever your profile data is stored). (Show Me)

   3. Open Documents and Settings. (Show Me)

   4. Open the folder whose name is your Windows user name. (Show Me)

   5. Open the Tools menu and click Options... (Show Me)

   6. Click the View tab and ensure Show hidden files and folders is selected in the Advanced settings: section. Click OK to close the panel. (Show Me)

   7. A folder called Application Data should be visible. Open it. (Show Me)

   8. Open the Phoenix folder (Show Me)

   9. Open the Profiles folder (Show Me)

  10. Open the folder called default. (If you are using another Firefox profile, open the folder matching the name of the Firefox profile you are using.) (Show Me)

  11. Open the folder whose name contains a strange sequence of characters and a .slt extension. (Show Me)

  12. Find the chrome folder (Show Me)

  13. Rename the chrome folder to something else, like chrome-backup. (Show Me)

  14. Close the Explorer window and try and launch Firefox again.


If after this you get the same error, uninstall Firefox completely, and remove the folder you installed it into (e.g. C:\Program Files\Mozilla Firefox) completely, then reinstall Firefox.

Mój komputer -> wejdź na partycję systemową -> Documents and settings -> wejdź w swój folder użytkownika -> następnie, jeśli ukrywanie plików masz włączone wejdź w Narzędzia/Opcje/Widok/Pokazuj ukryte pliki i foldery - zaznacz i zatwierdź -> wejdź teraz w folder Dane Aplikacji na swoim koncie użytkownika w Documents and settings -> otwórz folder Phoenix -> otwórz folder Profiles -> otwórz folder default (lub inny, jeśli coś zmieniałes w ustawieniach) -> następnie otwórz folder, którego nazwa kończy się na .slt (rozszerzenie) -> następnie folder chrome -> zmień nazwę tego folderu np. na chrome-backup -> następnie uruchom Firefoxa ponownie.

Jeśli problem będzie nadal się powtarzał, odinstaluj Firefoxa, także ręcznie usuwając wszystkie katalogi / http://forum.dobreprogramy.pl/viewtopic ... t=firef%2A /