Problem z Firefoxem - rozrzuca elementy na stronie


(Duncaen) #1

Witam. Od wczoraj ma problem z Firefoxem 2.0 . Wiele stron jest rozsypanych tak jakby nie mógł ułozyć w odpowiednim miejscu poszczególnych elementów. Robiłem odinstalowanie, czyszczenie rejestru i ponowne instalowanie i nic sie nie poprawiło. IE czyta wszystko prawidłowo. Stało sie to wczoraj niedługo po oczyszczeniu Odkurzaczem - Szbkie czyszczenie. Ale to nie pierwszy raz go czyściłem i nić sie nie działo.

W konsoli błedów pojawiają się np:

Błąd: illegal character

Plik źródłowy: http://reklama.onet.pl/_js/ads8.js?4506a043

Wiersz: 1, Kolumna: 6

Kod źródłowy:

GIF89a

Ostrzeżenie: Nieznana własność "behavior". Deklaracja opuszczona.

Plik źródłowy: http://sport.onet.pl/0,1248889,1443969,wiadomosc.html

Wiersz: 24

Ostrzeżenie: Oczekiwano selektora. Zbiór reguł zignorowany z powodu błędnego selektora.

Plik źródłowy: http://sport.onet.pl/0,1248889,1443969,wiadomosc.html

Wiersz: 25

Ostrzeżenie: Niespodziewany koniec pliku podczas poszukiwania '}' zamykający zbiór nieprawidłowych reguł.

Plik źródłowy: http://sport.onet.pl/0,1248889,1443969,wiadomosc.html

Wiersz: 25

Błąd: getAd is not defined

Plik źródłowy: http://sport.onet.pl/0,1248889,1443969,wiadomosc.html

Wiersz: 55

Styl strony ustawiony na Styl podstawowy.

Może spoktaliście się z czymś takim??


(Agatonster) #2

pogoneiro

Odkurzacz usuwając pliki zakwalifikowane przez niego jako zbędne, tworzy kopie bezpieczeństwa ; jeżeli to on nabroił - przywróć utworzoną przez niego kopię ...

Pozdrawiam


(Duncaen) #3

Odkurzacz tworzy ale szybkie czyszczenie Quick Clean chyba nie a to było właśnie szybkie czyszczenie. Ale wcale nie jestem pewien czy to jego wina, bo juz wcxzesniej czyscił i było wszystko ok. Po za tym ponownie instalowałem FF więc gdyby coś usunął to po ponownej instalacji powinno (chyba) być juz ok? Sam już nie wiem o co tu chodzi. Niektóre strony sa praktycznie normalnie wczytywane a inne rozsypuja się.

Czasem jak net wolno dziła to właśnie podobnie bywa że najpierw wczytuje tak nieuporządkowanie a za chwilę jakby doczytywał jeszcze jakies dane i wszystko układa sie na stronie na swoim miejscu. Tu teraz pozostaje rozsypane...


(boczi) #4

Spróbuj według: http://forum.dobreprogramy.pl/viewtopic ... =firefo%2A


(Duncaen) #5

Złączono Posta : 03.12.2006 (Nie) 22:28

Odinstaluje tak jak w podanym opisie jutro i zobaczymy co po ponownej instalacji bedzie.

Zamieniono obrazek na link - rozjeżdżał Forum. :?

boczi

Złączono Posta : 04.12.2006 (Pon) 15:59

Juz jest dobrze. Musiałem odistalować zgodnie z opisem: http://forum.dobreprogramy.pl/viewtopic ... =firefo%2A i ponownie zainstalować. Dzięki wszystkim za rady.

PS. Usunąłem ten link boczi bo musiałem wywalić plik z tej lokalizacji, więc byłby nieprawidłowy link.


(Ravos) #6

Mam ten sam problem co dziwniejsze ma miejsce wyłącznie w obrębie jednego serwera i wszystkich przeglądarek u mnie na komputerze przy ładowaniu strony otrzymuję:

Błąd: illegal character

Plik źródłowy: .../jquery-1.3.2.js

Wiersz: 1, Kolumna: 6

Kod źródłowy:

GIF89a

przez co blokuje mi JS na wszystkich w obrębie tego serwera :confused: oczywiście próbowałem rozwiązać problem jak kolega za pomocą:

deinstalacja-mozilli-firefox-thunderbird-t74599.html

ale niestety bezskutecznie, czyszczenie pamięci przeglądarek też nic nie daje jakiś inne pomysły?

Nie mogę sobie pozwolić na wygospodarowanie czasu aby z tego powodu przeinstalowywać WinXP oczywiście u innych problem nie występuje podczas otwierania tych samych stron z tego serwera.