Problem z Firefoxem


(Andrzej J) #1

Kiedyś zainstalowałem rozszerzenie w Firefoksie, które miało zamiast flasha pokazywać taki guzik: 17qy.jpg


(Monczkin) #2

musisz mieć plugin, który to robi --> poczytaj dokładnie opisy wtyczek, które masz - i wtedy do wyłączyć (ten plugin)

Sam FF sam z siebie nie ma takiej opcji

sprawdź dokładnie --> narzędzia --> rozszerzenia -->


(Andrzej J) #3

wywaliłem wszystkie rozszerzenia, odinstalowałem ff, a to świństwo nadal działa


(Zlammnie) #4

Problem rozwiązany wraz z Duzyy odnalźlismy problem :slight_smile:

A Problem tkwił w przegladarce Opera ;/( nie mam pojęcia jakim cudem to mialo powiazanie z FireFox ale zadziałało ) WIec na przyszłośc pamietajcie co instalujecie :stuck_out_tongue: i trzymajcie się jednej przegladarki :smiley:

PS.

Jednak problem pojawia się znów po zainstalowaniu Macromedia Flash Player 8

Może ktoś wpadnie na rozwiazanie :slight_smile: Wszystkie sposoby odinstalowywania wywalania , instalowania na nowo nie pomogły ;/ ( Porażka :frowning: )


(Andrzej J) #5

Jednak nie udalo się rozwiązać problemu. :frowning: Po zainstalowaniu Flasha wszystko wrócilo do normy.


(Duch) #6

sksuj całkim profil Mozilla w Documents & Settings, odinstaluj FF i wyczyść rejestr jv16 Power Tools :slight_smile:


(Andrzej J) #7

Zrobione - bez efektów.


(Tomasz Wos) #8

W polskiej bazie rozszerzeń masz:

Przed chwilą sprawdzałem działa.

Wolne tłumaczenie:

  1. wyłącz rozszerzenie przez: narzędzia-rozszerzenia-flashblock-opcje- odptasz uaktywnij Flashblock

  2. odinstaluj flashblocka

  3. zamknij liska

  4. usuń/zmień nazwę/edytuj plik userContent.css w swoim profilu, usuwając wpisy dotyczące flashblocka

Więcej o profilach i plkach mozilli firefox znajdziesz na stronach:

Profile

Pliki – kto, gdzie, kiedy?


(Andrzej J) #9

lol, wreszcie przestał pojawiac się znaczek, ale o dziwio nie dzięki deinstalacji flahblocka, ale instalacji. :shock: Poza tym ff mi przyśpieszył. :lol: Wielkie dzienx!


(Tomasz Wos) #10

tylko jedno pytanko - a bawiłeś się plikiem userContent.css ? jeśli tak - to najprawdopodobniej przez to. Możesz bezpiecznie usunąć FlashBlocka