Problem z firewall


(A Zyla) #1

allo!

Mam problem z ustawieniami w windowsie uzywanego przeze mnie sygate personal firewall w kompie sa trzej uzytkownicy ale tylko przy starcie kompa i pierwszej rejestracji uzytkownika odpala firewall , pozniej po zmianie uzytkownika na odpalonym kompie u innych go nie ma.Pokazuje jakis komunikat widowsowski i tyle da sie jakos to zmienic?

pozdro


(Mario 89) #2

Ściągnij program STARTER i tam będzie ten firewall. Klikasz prawym i wybierasz aby uruchamiał sie do wszystkich użytkowników. :slight_smile:

Pozdro


(Asterisk) #3

Co to za komunikat ?


(A Zyla) #4

a moze jakis link bo w goglach sie roi od tego zagadnionka

dzieki


(sdar) #5

Pod latarnią najciemniej: http://dobreprogramy.pl/index.php?dz=2&id=1191&t=29


(El Presidento) #6

A podczasz instalacji wybrałeś aby program był tylko dla ciebie czy również innych użytkowników komputera, bo jest podczasz instalacji nawet specialne okno dla tej opcji.


(A Zyla) #7

Niestety takowego okna nie bylo (instalowalem go ponownie przed chwila), poza tym problem polega na tym ze nie wlacza sie przy zmianie uzytkownika po restarcie wlacza sie u kazdego pierwszego zalogowanego ale przy zmianie ten nastepny juz go nie ma.

Złączono Posta : 28.04.2006 (Pią) 11:00

SPF is unable to show the user interface.If youare using WINDOWS XP Fast User Switching , make sure all other users are logged of WINDOWS then try loggin back on.If you are using Termial Services the user interface is not supported! (domyslam sie ze chodzi u wszystkich ale nie wyswietla menu,tak? :oops: )


(Fernando) #8

Prosze przed chwila sciągałem i mam te okienko.


(El Presidento) #9

drzewo

Jaką instalujesz wersje :?

Usuń całkowice SPF : Usuwasz katalogi oraz wykonujesz czysczenie rejestru programem:

Następnie instalujesz najnowszą wersje SPF podany link przez Kamilek123 , chyba ze masz juz licencję na poprzednią wersje.

I uważnie przeprowadzasz instalacje i zaznaczasz aby program mógłbyć używany dla wszystkich użytkowników.


(A Zyla) #10

niestety takowego okna nie stwierdzilem za to przy instalacji wlazl sobie trojan


(Fernando) #11

To troche dziwne bo ja mam okienko z tym dla jakich użytkowników

drzewo

Na Vortalu programy sa pewne i niema wirusów... chyba najłatwiejszym sposbem bendzie jak zmienisz firewalla. A tak propo Firewalla instalujesz na Adminie ??


(A Zyla) #12

NIE!

Wlasnie nie wiem jak wejsc na Administratora :cry:


(lazikar) #13

Przy uruchamianiu jak pokazują sie konta.

CTRL+ALT+DELETE dwukrotnie wcisnij i wpisz Administrator i podaj hasło.


(A Zyla) #14

zrobilem na adminie a okna jak nie bylo tak nie ma,moze cos w nim trzeba poustawiac? :cry:


(Fernando) #15

a po instalacji na adminie musi być okno :shock:


(A Zyla) #16

jest tylko gdzie sciagnac do jakich folderow potem drugie okno ze bedzie instalowal potem restart i tyle :-x


(Fernando) #17

To zmien firewalla jak niemasz okna to chyba bendzie najprostrze rozwiązanie albo wejdz na strone producenta i poczytaj.