Problem z Firewallem Sygate


(Mcnoad2) #1

Mam problem z nowo zainstalowanym firewallem a mianowicie Sygate Presonal Firewall (free) otuż po uruchomieniu aplikacji wyskakuje znany wszystkim użytkownikom windowsa XP komunikat -> "

Wystąpił problem z aplikacją Sygate Agent Firewall i zostanie ona zamknięta"

przypuszczałem że coś źle przy instalacji poszło więc wielokrotnie przeinstalowywałem program, o ilości restartów kompa wole nie wspominać, dopuki nie kliknę żeby nie wysyłał raportu program działa normalnie więc prawdopodobną przyczyną jest to iż blokuje on mi któryś z procesów windy

a teraz troszkę szczegółów technicznych:

Windows XP SP2

wszystkie możliwe aktualizacje krytyczne

Anty Vir -> Avast Home

jeśli są potrzebne jeszcze jakieś szczegóły to proszę napisać które a za moment dostarczę, bo zależy mi na rozwiązaniu problemu

a na wypadek gdybym przeoczył podobny temat to przepraszam, ale używałem szukajki i nic nie znalazłem :wink:


(Grzesiek1) #2

A w którym momęcie ci to wyskakuje zaraz po starcie kompa czy jak np. właczysz przeglądarke czy cos??


(Mcnoad2) #3

po starcie kompa a dokładniej podczas uruchamiania programu (gdy go spowrotem włącze komunikat jest znowu) a pokazuje się zanim program się dobrze wczyta


(Fubbu) #4

Może starszą nie kompatybilną z WIN XP SP2 ??


(Mcnoad2) #5

najnowszą tj ->5,6 Build 2808

EDIT -> iewiem czy to może jakoś pomóc ale lepiej za dużo info podać jak za mało

Sygnatura błędu ( z raportu windowsa)

szAppName Smc.exe szAppVer: 5.6.0.2808 szModName: wgman.dll

szModVer 1.1.1222.0 offset: 00002b75


(Juniorek) #6

poszukaj gdzie jest ten plik

po 2. dodaj do listy wyjatkow w antywirze katalog firewalla

moze pomoze;]


(Mcnoad2) #7

chwilowo popatrzę jak kerio sobie radzi ^^ bo zrobiłem test pewną aplikacją i wyszło że standardowo słabo chroni informacje wysyłane, z kerio test jest blokowany, a w Zone Alarm można było zablokować posłuchiwanie klawiatóry acz ten ostatni jak dla mnie jest ciut dziwny no i są problemy jak działa z Avastem, może jak okres testu się skończy to zobaczę jeszcze ^^

a co do błędu to jestem przekonany że gdyby to stanowiło problem to błąd by wywalało od firewalla a nie od windy


(Grzesiek1) #8

Sprawdź czy nie amsz włączonego firewalla wbudowanego w win xp sp2


(Mcnoad2) #9

wyłączony był jest i będzie :wink: