Problem z flashem


(klonmarcin) #1

witam mam problem z flashem np gdy wchodzę na jakąś stronę zrobioną we flashu lub na stronie są np reklamy we flashu lub gdy oglądam filmik np na metacafe.com, youtubu itp to kompter bardzo mi muli po prostu wskaźnik myszy bardzo zwalnia lub staje w miejscu a użycie procesora wynosi 100%

przy filmikach tylko 100% procesora i lekko zwalnia wskaźnik

przy reklamach i animacjach 100% procesora i zamulony wskaźnik

mam najnoowszego flasha przeglądarka firefox 1.5.0.9

jak odinstalowaś całkowicie tego flasha?

komp to :

-amd athlon 1700 mhz

  • ram 512 mb

  • grafika geforce 4 64mb

  • windows xp sp2 - zainstalowny wczpraj ale problem występuje już jakiś czas

drugie pytanie dotyczy tego co usunąć po instalacjji sp2 np. jaikieś pliki instalacyjne i inne niepotrzebne pliki z dysku ?

trzecie pytanie dotyczy mojego internetu po instalacji zauwarzyłem poprawę działania mojego internetu radiowego 768 kb/s ale przed instalacją sp2 komp automatycznie po starcie łączył się z internetem a terez wygląda. że się łączy ale nie dziala działa dopiero gdy wejdę w

ralink config utiluty i tam wyświetla mi się monit o wybor ustawień:

  • korzystaj z ustawień RT2400 wirelles card

  • korzystaj z ustawiń windows zendo (coś w tym stylu)

internet działa tylko wtedy gdy wybiorę pierwszą opcję (możę pomożę przeinstalowaie sterownika?)

i tak po każdym uruchomieniu kompa proszę o pomoc w tych problemach :slight_smile: :slight_smile:

myślę, że nie jest to spowodowane wirusami


(Macio117) #2

Co do Flesha to może użyj do usunięcia program Your Uninstaller!(najlepiej 2006).

A jak to nie pomoże to daj logi, bo może coś siedzi...