Problem z flexem na mandrivie


(Adena 1980) #1

Witam. Niedawno zainstalowałem Mandrive-2.1 extreme. Przy kompilacji niektórych bibliotek system wymaga u mnie biblioteki flex. Wszystko było by w porządku, gdyby nie to, że system poprostu nie widzi tej biblioteki i reszta bibliotek nie chce się instalować.


(matiit) #2

libflex-dev albo coś... poszukaj...


(łysy01) #3

Wybierz i pobierz właściwy dla twojej mandrivy pakiet flex RPM z tej strony http://rpm.pbone.net/index.php3?stat=3& ... flex&field[]=1&field[]=2 Być może instalacja właściwego flexa rozwiąże problem.


(Kaka') #4

neonter ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte konsekwencje w postaci ostrzeżenia.