Problem z folderami


(Adziok Gorzow) #1

Witam

Mój problem polega na tym, że wchodząc do któregoś z folderów na moim dysku pojawia mi się błąd http://img145.echo.cx/img145/5324/blad0ny.jpg a nastepnie klikajac na "NIE WYSYŁAJ" znikają mi ikonki GG i innych programów w dolnym pasku...

Proszę o pomoc :!:

Z góry dziękuje :slight_smile:


(Bbieniol) #2

Weź zarzuć tu swoje logi :smiley:


(Adziok Gorzow) #3

To znaczy :smiley: :?: :smiley:


(system) #4

Zainstaluj program HiJackThis, kliknij Scan and save my log, a potem tenże log wklej nam tutaj w ramce


(Adziok Gorzow) #5

Proszę bardzo :

Logfile of HijackThis v1.99.1

Scan saved at 14:34:51, on 2005-06-29

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Microsoft AntiSpyware\gcasServ.exe

C:\PROGRA~1\CA\ETRUST~1\realmon.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\Ahead\InCD\InCD.exe

C:\WINDOWS\system32\RUNDLL32.EXE

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe

C:\Program Files\Ahead\InCD\InCDsrv.exe

C:\Program Files\CA\eTrust Antivirus\InoRpc.exe

C:\Program Files\CA\eTrust Antivirus\InoRT.exe

C:\Program Files\CA\eTrust Antivirus\InoTask.exe

C:\Program Files\CA\SharedComponents\CA_LIC\LogWatNT.exe

C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

D:\Instalki\Gadu-Gadu\gg.exe

D:\Instalki\United Alerts\UnitedAlerts.exe

C:\WINDOWS\system32\wscntfy.exe

C:\WINDOWS\system32\wuauclt.exe

D:\Instalki\Quintessential Player\QCDPlayer.exe

C:\WINDOWS\system32\drwtsn32.exe

C:\WINDOWS\system32\drwtsn32.exe

C:\WINDOWS\system32\drwtsn32.exe

C:\WINDOWS\system32\drwtsn32.exe

C:\WINDOWS\explorer.exe

C:\Program Files\Internet Explorer\iexplore.exe

D:\Instalki\PopupKillerTracksEraser\PopupKillerTray.exe

C:\Downloads\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.devilpage.pl/

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = socks=195.183.117.230:1080

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: PopupKillerIEDLL.CPopupKillerIEDLL - {A09790E7-DD00-4A83-B632-5B563423CFBB} - D:\Instalki\PopupKillerTracksEraser\PopupKillerIEDLL.dll

O2 - BHO: IeCatch2 Class - {A5366673-E8CA-11D3-9CD9-0090271D075B} - D:\Instalki\FLASHG~1\jccatch.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll

O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - D:\Instalki\FLASHG~1\fgiebar.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll

O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"

O4 - HKLM\..\Run: [Realtime Monitor] C:\PROGRA~1\CA\ETRUST~1\realmon.exe -s

O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [InCD] C:\Program Files\Ahead\InCD\InCD.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [Gadu-Gadu] "D:\Instalki\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [United Alerts] D:\Instalki\United Alerts\UnitedAlerts.exe

O4 - HKCU\..\Run: [eMuleAutoStart] D:\Instalki\eMule\emule.exe -AutoStart

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsearch.html

O8 - Extra context menu item: Backward Links - res://C:\Program Files\Google\GoogleToolbar1.dll/cmbacklinks.html

O8 - Extra context menu item: Cached Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar1.dll/cmcache.html

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000

O8 - Extra context menu item: Similar Pages - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsimilar.html

O8 - Extra context menu item: Translate into English - res://C:\Program Files\Google\GoogleToolbar1.dll/cmtrans.html

O8 - Extra context menu item: Ściągnij przy pomocy FlashGet'a - D:\Instalki\Flash Get\jc_link.htm

O8 - Extra context menu item: Ściągnij wszystko przy pomocy FlashGet'a - D:\Instalki\Flash Get\jc_all.htm

O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - D:\Instalki\FLASHG~1\flashget.exe

O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - D:\Instalki\FLASHG~1\flashget.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1111172884359

O17 - HKLM\System\CCS\Services\Tcpip\..\{029C72B5-A04C-4854-9F9B-832C53CB611E}: NameServer = 192.168.0.1,194.204.151.151

O17 - HKLM\System\CS1\Services\Tcpip\..\{029C72B5-A04C-4854-9F9B-832C53CB611E}: NameServer = 192.168.0.1,194.204.151.151

O17 - HKLM\System\CS2\Services\Tcpip\..\{029C72B5-A04C-4854-9F9B-832C53CB611E}: NameServer = 192.168.0.1,194.204.151.151

O23 - Service: CA License Client (CA_LIC_CLNT) - Computer Associates - C:\Program Files\CA\SharedComponents\CA_LIC\lic98rmt.exe

O23 - Service: CA License Server (CA_LIC_SRVR) - Computer Associates - C:\Program Files\CA\SharedComponents\CA_LIC\lic98rmtd.exe

O23 - Service: InCD File System Service (InCDsrv) - AHEAD Software - C:\Program Files\Ahead\InCD\InCDsrv.exe

O23 - Service: eTrust Antivirus RPC Server (InoRPC) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoRpc.exe

O23 - Service: eTrust Antivirus Realtime Server (InoRT) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoRT.exe

O23 - Service: eTrust Antivirus Job Server (InoTask) - Computer Associates International, Inc. - C:\Program Files\CA\eTrust Antivirus\InoTask.exe

O23 - Service: Event Log Watch (LogWatch) - Computer Associates - C:\Program Files\CA\SharedComponents\CA_LIC\LogWatNT.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

(Michał1205) #6

Ja miałem identyczny problem i założyłem na tym forum temat:

http://forum.dobreprogramy.pl/viewtopic ... ploler+exe

Zastosowałem się do rady Gutka2222 i pomogło.

Zrób tak to może też pomoże. :wink:


(Adziok Gorzow) #7

Hmmmm :? : http://img113.echo.cx/img113/5964/blad28xb.gif :confused: chyba dobrze wpisałem :roll: Nie mniej jednak jak wpisałem tak jak to widać na screenie - błąd dalej wyskakuje...


(Czarny Wódz) #8

"Któryś z folderów" to jeden konkretny folder czy którykolwiek?

Jeśli konkretny to napisz, co zawiera itp.

Co do znikania ikonek, to dzieje się tak przy każdym padzie explorera.

Przeskanuj rejestr Easy Cleanerem albo czymś takim.


(Adziok Gorzow) #9

Nie no nie przy konkretnym. Najczęściej przy folderach z muzyką których mam dość sporo, jak sobie 'pochodzę' po kompie i odwiedzę z 5-10 folderów to wtedy ten błąd wyskakuje


(Czarny Wódz) #10

Może otwierasz za dużo na raz? Z loga wynika, że dość dużo rzeczy ładuje Ci się przy starcie. Może za mało RAMu? Już tracę pomysły....

....

A w sumie to od kiedy tak się dzieje? Instalowałeś coś? np Service Pack, jakieś łaty, nakładki?


(Polko P L) #11

Może spróbuj założyć nowe konto użytakownika na xp ? mi to kiesyś pomogło...


(Adziok Gorzow) #12

256 ...

Spróbuje polkO :slight_smile:

EDIT:

Lipa :frowning: dalej ten sam błąd :x pomimo założenia nowego konta...


(Box90) #13

To zobacz ile ci to ram zajmuje bo teraz 256 przy xp (chyba uzywasz go) to jest malo zalecane min. to 512


(El Presidento) #14

A co to ma wspolnego ja kiedys ciaglem XP na 128 ramu i chodzil plynnie bez zadnych probelmów 8)


(Bbieniol) #15

Ja mam 256 i jakoś nie narzekam :stuck_out_tongue:

PS> Od jakiego czasu wyskakuje Ci ten błąd ? Ja miałem dokładnie to samo (tylko wyskakiwało trochę częściej) i niestety pomógł mi dopiero format :frowning:


(Box90) #16

Zalecane jest 512 przez microsoft i ja sie trzymam 1024 i powiem ze juz na longhornie troche troche czasami sie zdarza ciac :wink:


(Koks497) #17

Moze sprobuj naprawic system ??

wluz plyte z windowsem i moze naprawi ci ten plik ....tez mialem kiedys podobny blad i pomoglo .


(lazikar) #18

DziaDu czytaj posty.

Twoja prośba o loga kosz.


(Box90) #19

!!


(Adziok Gorzow) #20

Przecież ramu nie będę zmieniał :lol: :wink:

Beniol - czy ja wiem od kiedy, miesiąc temu, miałem folder, który miał mnóstwo podfolderów, chciałem wejść do każdego, zobaczyć co tam jest, zmienić widok ikonek itd. no i nagle się pojawiło ...

Jak nic już nie pomoże to spróbuje...

Złączono Posta : 30.06.2005 (Czw) 23:28

No i co jeszcze byście mi proponowali :?: :confused: no bo trochę ten problem przeszkadza :confused: