Problem z forum


(D Ark) #1

Ja nie wiem czy to tylko u mnie ale nie ma ikonek GG w postach a gdy klikam na jakąś to nic nie wyskakuje tzn. nie włącza rozmowy.

Używam power GG.


(system) #2

nie ruzumiem :o nie działają ci ikonki na forum bo używasz powerGG :smiley: ??


(D Ark) #3

W poście na dole jest ikona GG nie? I pokazuje status. A u mnie nie ma ikonki a gdy klikam na nią to nie włącza się rozmowa. Może dlatego że używam gg z serii 5.xx?


(system) #4

U mnie to samo. Brak ikonki a jak klikam na to, to wyskakuje brak strony :frowning: Trzeba o tym pogadać z adminami


(D Ark) #5

No więc admini?

Zauważyłem że dawniej po najechaniu na ikonkę pojawiał się na dole napis gg: a teraz jakieś polecenie dziwne.

Może by powrócić do tamtego?


(system) #6

Tyle tylko, że nie ma słoneczek...


(D Ark) #7

Teraz jest takie coś aim:goim?screenname=3886830&message=Hello+Are+you+there?

dawniej było gg:numer i działało.

Jak klikam na link to mi wyswietla że strona o podanym adresie nie istnieje...


(Morgenowsky) #8

Właśnie nie! Gdy klikam na to to mi pokazuje: NIE MOŻNA WYŚWIETLIĆ STRONY. Powinno chyba się otwierać okno rozmowy, nie?


(system) #9

Tak jest nie od dzisiaj. Już od kilku dni


(system) #10

No faktycznie... Trza coś z tym zrobić... Kiedyś... Mnie ta opcja w sumie do niczego niepotzrebna... Z tym że wczoraj jeszcze było dobrze.


(fiesta) #11

Jest to prawdopodobnie jakiś błąd w skrypcie PHP. Niestety z reakcją na wasz problem prawdopodobnie będziecie musieli poczekać do poniedziałku. Administrator też człowiek i weekend mu sie należy no nie??? :wink::wink::wink:


(system) #12

Mi to za bardzo potrzebnie nie jest, a weekend każdemu sie należy :lol:


(system) #13

faktycznie słoneczek nie ma, a po kliknięciu nei włącza sie rozmowa tylko pojawia sie Nie można wyświetlić strony czy coś innego z tej serii i adres gg:xxxxxxx [xxxxxxx = jakiś nr.]


(Krogulec) #14

Podmienialiśmy kod forum (phpbb) na najnowszą wersję 2.0.7 ponieważ poprzedni miał błędy które powodowały zagrożenie bezpieczeństwa. Prawdopodnie jednym z ubocznych efektów (i pewnie jedynym zauważalnym :wink: ) są ikonki GG.

Przekażę Liskowi w poniedziałek aby się tym zajął.


(D Ark) #15

No niestety nie tylko...


(system) #16

:?:

Ja odczułem poprawę, gdyż teraz przynajmniej mogę się normalnie logować, a nie jak kiedyś musiałem kilkanaście razy odwieżać stronę, bo było napisane, że zostałem wyrzucony przez administratora forum...


(D Ark) #17

Znalazłem taki oto skrypt:

Może lepiej go uzyć? Słyszałem że działa lepiej niż ten z oficjalnej strony.

A właśnie dowiedziałem sie że wina lezy po stronie serwera GG więc prawdopodobnie to nie wina forum...


(system) #18

Ciekawe bo ja zamiast poprawy odczuwam błędy :confused:


(Asterisk) #19

Odczucia czy fakty - oto jest pytanie :smiley:


(D Ark) #20

Sprawdzcie kod na http://www.xforum.pl Tam wszystko jest ok.