Problem z GeForce


(ReNeGaT^) #1

Witam!

Mam problem z GeForce 2 MX 400. W wlasciwosciach kart pojawia mi sie komunikat "Nie można uruchomić tego urządzenia. (Kod 10)".

Wszystko dzialalo do czasu, gdy odinstalowalem sterowniki od karty D-link DWL-520 Wi-Fi i zainstalowalem je ponownie. Wtedy pojawily sie problemy z karta sieciowa i grafika oraz z udostepnieniem polaczenia internetowego. Instalowalem sterowniki do wszystkich urzadzen, ktore nie dzialaly, zainstalowalem tez ponownie sterwoniki do AGP. Mam windowsa XP Pro.


(JNJN) #2

Zrób tak:

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Ster 28.32

Płyta na VIA pakiet w wersji 4.38.


(ReNeGaT^) #3

Niestety nie pomoglo :frowning:

Moze ktos ma inne sugestie??


(JNJN) #4

Odinstaluj programy i stery do karty grafiki uruchom kompa na systemowych - dobrze posprzątaj ,sprawdz czy nie ma konfliktów w menadzeże urządzeń.

Z uruchom komenda chkdsk /f i sfc /scannow restart kompa sprawdz menadzer czy wszystko gra i wgraj ponownie stery pamiętaj wcześniej o sterownikach do płyty głównej.

PAMIĘTAJ STEROWNIKÓW SIĘ NIE NADPISUJE, TYLKO NAJPIERW SIĘ ODINSTALOWUJE STARE, A PÓŹNIEJ INSTALUJE NOWE.


(:: MARIO ::) #5

najlepiej w trybie awaryjnym :wink:


(Xiao19) #6

sterowniki karty graficznej odintaluj programem

Driver Cleaner 3.3

http://www.driverheaven.net/cleaner/dow ... tup_33.zip

/mirror/

http://members.home.nl/mclaren2000/down ... tup_33.zip


(Www) #7

a moj problem polega na tym ze w niektorych grach cos mi sie dzieje z obrazem i zamiast normalnego obrazu mam jakies trojkaty,kreski i inne badziewia-instalowalem nowe sterowniki ale nic nie pomogly,instalowalem nowego directX i tez nic-ktos mi pisal na DC ze w ustawieniach cos trzeba pogrzebac ale ja sie na tym nie znam-moze ktos ma jakis pomysl jak rozwiazac ten problem ??


(JNJN) #8

Ktoś mi coś mówił i nie wiadomo co.

Napisz jaki system sprzęt,karta grafiki.

Na początek sprawdz chłodzenie.

Kręciłeś coś odkręć.


(Siekiera666) #9

spróbuj wykręcić karte podmuchaj nią troche i wsadz od nowa postaw winde od nowa sterownik 56...


(Www) #10

zainstalowalem stery 41.09 i NFSU 2 dziala-wszystko jest ok ale do pewnego momentu-po chwili g rania gierka sie wiesza :frowning: a juz mialem sie cieszyc :frowning:


(fiesta) #11

Bardzo ciekawe metody konserwacji karty graficznej.

Niby co to ma pomóc ??


(Siekiera666) #12

może zamulony soft jest


(Www) #13

a ja nie wiem czy jest zamulony-na nowych sterach wogole nie dziala a na tych co mam teraz dziala ale po pewnym czasie sie wiesza :frowning:

ehhh-widze ze tutaj nie dowiem sie jak rozwiazac moj problem-no coz-dzieki za zainteresowanie


(:: MARIO ::) #14

ja jade na 45.23 i wsyćko piknie hula :slight_smile:

moze zabardzo ustawienia wymuszasz i grafa sie przegrzewa i zwisy :>


(Www) #15

no wlasnie wszystko mam na low i sie wiesza :frowning:


(:: MARIO ::) #16

a sprawdzałeś grafe czy sie nieprzegrzewa :?: bo ta gra porządnie potrafić dać odczuć sie grafie :twisted: