Problem z GF6600 128/128


(Raf Xeon) #1

Witam zakupilem 2 dni temu ze sklepu komputerowego GeForce 6600 128/128 Gainward'a na wejscie AGP.

Problem w tym iż po 20-30 minutach np grania karta zaczyna robic problemy.

Dam przyklad gram w CoD 2 30 minut, wychodze do windowsa i nastepnie odpalam PES'a 5 gdzie zaczynaja pojawiac sie czerwone trojkaty, tzw. artefakty itp tak jakby sie przegrzewala :expressionless: Temperatura karty w Windowsie to 46-47 stopni w grach max do 53-54.

Karty nie podkrecalem gdyz mam ja od 2 dni w kompie dokupilem specjalnie do niej nowy zasilacz firmy POWERTEC 350W. Taktowanie owej karty to 300/500.

Probowalem testowac na roznych sterownikach tych co mialem na oryg. plytce, 81.xx oraz teraz uzywanych 84.21 i dalej to samo.

W razie czego podam swoja plyte glowna: Matsonic MS8137C (+) ale nie wydaje mi sie aby to mialo cos wspolnego z plyta...

Dodam jeszcze ze jak zaczynaja pojawiac sie artefakty w grze, lub w 3dmarku i zrestartuje kompa to karta znow dziala bez problemu jakis czas dopoki nie wroce do windowsa i nie wlacze 3d marka lub jakiejsc gierki.

Prosze o jakas podpowiedz co moze byc przyczyna gdyz nie chce niepotrzebnie oddawac odrazu karty do gwarancji chyba ze bedzie to naprawde konieczne.


(JNJN) #2

Sprawdź jak grzeją się pamięci na karcie grafiki - nawet palcem lub jak karta ma program diagnostyczny to zobacz tam.

Może być jednak za słaby zasilacz lub problem ma płyta np stabilizatory napięcia AGP.

Sprawdź kartę na innym kompie.


(Wigrus1) #3

A czy ta karta nie potrzebuje dodatkowego zasilania? :wink:


(JNJN) #4

Słuszna uwaga - sprawdź na karcie,gniazdo molex lub inne - podłącz wtyczkę bezpośrednio z zasilacza.

Poczytaj instrukcję do karty.


(Wigrus1) #5

Bądź jeżeli możesz to pożycz jakiś mocniejszy zasilacz, conajmniej 400 W, potestuj kilka godzin.


(Tomcio835) #6

jesli by nawet nie podłaczył do GF dodatkowego zasialania karta obnizayłaby automatycznie taktowanie pamieci i rdzenia do bezpiecznego poziomu i artefaktów by nie było. (testowałem)tutaj moze chodzic o zasilacz.


#7

Albo o uszkodzoną karte.


(Raf Xeon) #8

Programu nie mam, ale sprawdzalem "palcem" i wydają sie być chłodne, zresztą cała karta nawet po wielu godzinach pracy jest dosć chłodna.

Z tego co się zorientowałem to nie, nie ma także żadnego wejścia typu molex itp do bezpośredniego podłączenia zasiłki.

PS. Przez ostatnie 3 dni karta chodziła cacy (wyjąłem ją i włożyłem spowrotem do wejścia AGP i chodziła jak ta lala do dziś), muszę wspomnieć o jednym iż przed wymianą karty miałem także problemy z regularnym zawieszaniem się kompa.

Z początku myślałem że to wina dysku, więc kupiłem nowy (i tak musiałem wymienić bo na 30gb już nie mogłem ujechać [aktualnie mam Seagate Barracuda 160gb] ), a teraz po zakupie dysku i karty graf. zaczęły się nawet samowolne resety kompa (typu: odpalam gierke i boom reset...).

Śmiem więc stwierdzić że może to jednak być problem płyty głównej... ale nie jestem do tego przekonany w 100%.

Co do sprawdzenia zasilacza 400W będzie ciężko gdyż nie mam raczej nikogo kto by miał tak silny zasilacz = tak mocnego kompa, a jeśli już mają to boją się że coś się z nim stanie... :expressionless:

Tak więc jestem najbardziej przekonany co do tej podpowiedzi JNJN ze stabilizatorami napięcia AGP, ale mówie nie chce niepotrzebnie marnować kolejnych pięniędzy na kolejną część do kompa jeżeli okaże się że przyczyną jest znów coś innego...

Dzięki za wszystkie podpowiedzi i sorx za moje lamerskie pytania i stwierdzenia, niestety nie jestem w tym wyśmienicie obeznany :slight_smile:

Jeśli macie jeszcze jakieś sugestie co do mojego problemu to proszę pisać.