Problem z gg 6.1 build 158


(Maloney) #1

Aplikacja powodująca błąd gg.exe, wersja 6.1.0.158, moduł powodujący błąd gg.exe, wersja 6.1.0.158, adres błędu 0x00064a5d. czy ktos wie jaka jest przyczyna???


(Kosior6) #2

a masz moze Windows Blinds ???? jesli tak to go wywal bo to ne sie gryza


(Maloney) #3

nie mam Windows Blinds :?


(Marcinm93) #4

A może zainstalujesz najnowszą wersję 7.1 build: 06 ?


(Maloney) #5

to nic nie da problem zapewne tkwi w czyms innym tylko w czym? :-x :-x


(aju) #6

W przypadku windows xp pomaga zainstalowanie wszystkich poprawek (wraz z SP2) lub/i uruchomienie programu w trybie zgodności z 2000 (NT) lub 98(ME)


(Maloney) #7

poprawki i sp2 odpadaja bo gry mi przycinaja na tym:/ mam tylko niezbedne na blastera, pci i tyle


(aju) #8

a tryb zgodności próbowałeś?

Niestety gg 6.1 bez poprawek do windowsa xp (+SP2) lubi się często wieszać lub wogóle nie chce się uruchomić (występuje owy błąd)

to przesądy lub w momencie w którym graleś coś obciążało Ci system.

SP2 nie powoduje spadku wydajności systemu. Wręcz przeciwnie (gdy wyłączy się kilka zbędnych usług min. centrum zabezpieczeń. Polecam do tych czynności program xpanti-spy) :wink:


(Maloney) #9

Xp-anty spy uzywam od dawna i wiem o tym sprawdzalem sp 2 moze nie muli ale niektre poprawki tak wurzaclem po kolei i wchodzilem do fify np i byla scinka nic mi w tym czasie nie obciazalo wiem o zgodnosci narazie zrobilem reinstal czyszczenie rejstrow i zmiana sciezki przy intsalacji i chodzi jak nie to sproboje ta zgodnosc w rejestrze tez jest poprawny wpis