Problem z GG i IE


(Knynon) #1

mam problem z gg, zawsze gdy uruchamiam je i próbuję otworzyć okienko z wiadomością to wyskakuje mi taki błąd:

GG spowodował błąd: nieprawidłowa strona w

module MSVCRT.DLL przy 0167:780154a7.

Rejestry:

EAX=7803a152 CS=0167 EIP=780154a7 EFLGS=00010212

EBX=00000010 SS=016f ESP=008193cc EBP=008193dc

ECX=00008650 DS=016f ESI=70bf8650 FS=1bff

EDX=0fffffff ES=016f EDI=00819416 GS=0000

Bajtów w CS:EIP:

66 8b 04 48 a8 04 74 5b 83 c1 d0 3b cb 73 7b 83

Stos:

00819480 70bff336 00000000 00000000 00819438 7801540c 00819414 00000000 0000000f 00000000 70dd5aa1 00819414 00000000 00000010 00000002 70cd7b18

czytalam gdzieś, że to wina wirusa, ale jak go zlokalizować i się pozbyć? próbowałam kilkoma programami darmowymi, ale każdy co innego wykrywał.

W ogóle ostatnio komputer mi się zawirusował i miałam z nim problemu.

A druga sprawa, gdy włączam internet eksploler to wyskakuje coś takiego też:

IEXPLORE spowodował błąd: nieprawidłowa strona w

module MSVCRT.DLL przy 0167:780154a7.

Rejestry:

EAX=7803a152 CS=0167 EIP=780154a7 EFLGS=00010212

EBX=00000010 SS=016f ESP=0064b9ac EBP=0064b9bc

ECX=000063e0 DS=016f ESI=70bf63e0 FS=31f7

EDX=0fffffff ES=016f EDI=0064b9f6 GS=0000

Bajtów w CS:EIP:

66 8b 04 48 a8 04 74 5b 83 c1 d0 3b cb 73 7b 83

Stos:

0064ba60 70bff336 00000000 00000000 0064ba18 7801540c 0064b9f4 00000000 0000000f 00000000 70dd5aa1 0064b9f4 00000000 00000010 00000001 70dd5c08

dodam, że z niego zadko używam, bo zazwyczaj opery lub firefoxa ale w nim siedzialy jakies programy szpiegowskie czy coś i go usunęłam.

Bardzo proszę o pomoc


(Gutek) #2

Daj log z HJT + Silenta - http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Knynon) #3

a co do Silenta to po włączeniu go wyskakuje okienko z możliwością wciśnięcia OK lub Cansel, po kliknieciu na OK włącza się strona internetowa z tekstem: "We’re sorry, but we were unable to service your request. You may wish to choose from the links below for information about Microsoft products and services."

z góry dzięki za pomoc :slight_smile:


(Gutek) #4

To nie jest wina syfu - log czysty


(Knynon) #5

a może by drugi log coś pokazał? tylko jak to uruchomić...

a czytałam gdzieś, że to wina tego "MSVCRT.DLL" tylko niewiem na ile to prawda, ale niedawno byl wirus "dit" lub coś takiego i kilka programów szpiegowskich, ale zostały usunięte, czy to one mogdy cos popsuć? :roll:


(JNJN) #6

Może brak tego pliku lub uszkodzony - doinstaluj lub nadpisz go nowym,restart kompa i zobacz.

http://support.microsoft.com/kb/299296/pl


(Knynon) #7

a czy da się jakoś ściągnąć z kąś ten plik? ponieważ napęd w kompie nie działa


(Gutek) #8

Zobacz - http://www.google.com/search?client=ope ... 8&oe=utf-8