Problem z głosem do filmu/ów i napisy


(clinic) #1

Hey mam problem z głosem do filmów...a mainowicie gdy już troche oglądam film jakieś 20 minut nagle głos sie spóźnia co to może być kodeki??i jeszcze jeden problem napisy w BS Player Pro za szybko znikają nie zdąże przeczytaj :frowning: Moze ktoś cos poradzi??

Złączono Posta : 29.01.2006 (Nie) 9:20

Czy ktoś coś na ten temat wie??


(~>Nexus<~) #2

Dzieje Ci się to przy wszystkich filmach?Jeśli tylko przy tym to możliwe że film ma jakieś wady.Co do napisów można ustawić prędkość ich przewijania.Spróbuj jeszcze odtworzyć film na tym programie.

http://rapidshare.de/files/11722994/sub ... l.exe.html


(Robloz) #3

Napisy - BSplayer - preferencje - napisy - czas pokazywania napisów w (msek).

Problem z synchronizacją dźwięku, zdarza się dosyć często.

Najpierw sprawdź jaki format ścieżki dźwiękowej- AC3, czy mp3.

AC3 synchronizujemy w AC3Filter - zakładka system - regulacja suwakiem, oczywiście tylko jeżeli jest to desynch. stała a nie progresywna.

MP3 synchronizujemy w filtrze MatrixMixer - zakładka system i tak samo.

Możemy także naprawić film programem Synchronizer.


(clinic) #4

ale co mam sprawdzić??bo te ac3 mam na panelu sterowania :smiley:


(Robloz) #5

Sprawdź we właściwościach w podsumowaniu format dźwięku.

Lub jeśli masz K-Lite Codeck Pack w narz. GSpot okno Audio.

Jest to ważne bo do odpowiedniego kodeka używasz odpowiedniego filtra (AC3- AC3Filter, MP3- MatrixMIxer)

Złączono Posta : 29.01.2006 (Nie) 13:49

Oczywiście sprawdź plik z filmem :slight_smile:


(Eworm) #6

Próbuję naprawić coś takiego synchronizerem (mam +3500), ale tam są dwa paski VIDEO I AUDIO, i audio tkwi w miejscu, potem w tym nowo utworzonym filmie nie mam WOGÓLE dźwięku, co zrobić, żeby wypełniały się dwa paski? POMOCY!!