Problem z głośnikami Geniusa 5.1 ( Nie gra subufer ) +Stery


(Luqerowy) #1

Witam.

Niedawno zakupiłem głośniki Genius'a 5.1, wszystkie działają prócz subufera.

W czym może być problem? W ustawieniach dzwięku mam zaznaczone 5.1 ale sub nadal nie działa.

System operacyjny Windows 7 Home Premium Home Edition

Karta dźwiękowa Głośniki (VIA High Definition Audio)

Jakie zainstaolować Sterowniki i jak je ustawić?:wink:

Pozdrawiam serdecznie.


(Protofik+Dobreprogramy Pl) #2

Po pierwsze, sterowniki się instaluje do karty dźwiękowej, nie głośników. Podaj nam dokładny model karty dźwiękowej lub płyty głównej. Możesz to sprawdzić w programie [urlhttp]Aida64.

Po drugie, Czy na pewno odpalasz film ze ścieżką 5.1?

A po trzecie bardziej bym stawiał na to że coś źle podłączyłeś.


(Agatonster) #3

Luqer ,

Zapoznaj się ztematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Luqerowy) #4

ProTofik:

Wszystko działa prócz subufera, dobrze podłączone bo tylko przez mini Jack'a się da to podłączyć do komputera... Ciekawe jak bym mógł inaczej to podłączyć? hm;> dodam że na subuferze ( ekranie ) wyświetla się wszystko więc on działa tylko nie gra...

Karta dźwiękowa nVIDIA HDMI/DP @ nVIDIA GF116 - High Definition Audio Controller

Karta dźwiękowa VIA VT1708S @ Intel Cougar Point PCH - High Definition Audio Controller [b-3]

Nazwa płyty głównej Asus P8H61-M LX2 (1 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN)

-- Dodane 13.08.2012 (Pn) 20:41 --

pomoże ktoś?

-- Dodane 15.08.2012 (Śr) 15:22 --

Dlaczego mi realtek studio nie chce się włączyć po instalacji WINDOWS 7 64-bit

-- Dodane 15.08.2012 (Śr) 15:22 --

?????????????????????????????????????????