Problem z Gnu Gadu - "Naruszenie ochrony pamięci"


(Elmotron) #1

Jestem świerzo upieczonym użytkownikiem Linyxa, na Mandrivie 2006.

Mam problem z Gnu Gadu, po zainstalowaniu program uruchamia się dosłownie na sekunde po czym w konsoli pojawia się "Naruszenie ochrony pamięci" i program się zamyka. Tymczasowo kożystam z Kadu i Kopete ale zalezy mi na Gnu Gadu ponieważ chce mieć GG i Tlena w jednym.

Pełna zawartość konsoli

[root@localhost gg2]# gg2


**(gg2:26829): WARNING**: Nie można odczytać pliku z konfiguracją wtyczki docklet-dockapp


**(gg2:26829): WARNING**: Nie można odczytać pliku z konfiguracją wtyczki


**(gg2:26829): WARNING**: Nie można odczytać pliku z konfiguracją wtyczki


**(gg2:26829): WARNING**: Nie można odczytać pliku z konfiguracją wtyczki jabber


**(gg2:26829): WARNING**: Nie można odczytać pliku z konfiguracją wtyczki sms


**(gg2:26829): WARNING**: Nie można odczytać pliku z konfiguracją wtyczki aktualizacji

Naruszenie ochrony pamięci

Zważywszy że jestem początkującym użytkownikiem Linux-a proszę o wmiare szczegółowe wskazówki jak rozwiązac problem i odpalić Gnu Gadu.


(Centrumopowiastek) #2

Spróbuj zainstalować inną wersję GNU Gadu.

Rozmawiać z użytkownikami tlena i gg(i nie tylko) możesz też rejestrując się w transportach na jakimś serwerze jabbera.

I Tleenx.