Problem z grą EU III


(Kamil Ciszek) #1

Witam

Kupiłem sobie dzisiaj grę EU III , zainstalowałem , włączyłem i ....

The game require Pixel Shader 2.0 or higher to run .

Posiadam kartę Radeon 9200 SE czy dobrze zrozumiałem , ze mam za słabą kartę graficzną ? Jezeli w tym problem jaką kartę graficzną polecacie , nie za drogą bo wiecie ... kieszkonkowe 16-letniego goscia są niskie :slight_smile:


(Uzi) #2

Twoja karta nie obsługuje Pixel Shader 2.0 dlatego gra nie może się uruchomić.Co do karty klik