Problem z grą po "sprzątaniu"

(Ari24) #1

Otoz problem polega na tym ze probojac oczyscic komputer(roznymi programami takimi jak ccleaner,jv 16 power tool, etc)

mam problem z grą. Myslalem ze to wina sterownik pod karte ale wyprobowalem duzo i dalej to samo.

sprzęt:

Microsoft Windows XP Professional

sp2

AMD Duron, 1300 MHz

ECS K7VTA3 v5 (5 PCI, 1 AGP, 1 CNR, 3 DDR DIMM, Audio)

256mb ram

NVIDIA GeForce4 MX 440 (64 MB)

hijackthis:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 15:26:43, on 2008-07-08

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:

D:\WINDOWS\System32\smss.exe

D:\WINDOWS\system32\winlogon.exe

D:\WINDOWS\system32\services.exe

D:\WINDOWS\system32\lsass.exe

D:\WINDOWS\system32\svchost.exe

D:\WINDOWS\System32\svchost.exe

D:\WINDOWS\system32\spoolsv.exe

D:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe

D:\WINDOWS\Explorer.EXE

D:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe

D:\PROGRA~1\Grisoft\AVG7\avgemc.exe

D:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

D:\WINDOWS\system32\nvsvc32.exe

D:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

D:\PROGRA~1\NEOSTR~1\CnxMon.exe

D:\Program Files\HP\HP Software Update\HPWuSchd2.exe

D:\PROGRA~1\Grisoft\AVG7\avgcc.exe

D:\WINDOWS\system32\RUNDLL32.EXE

D:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe

D:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe

D:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

D:\Program Files\HP\Digital Imaging\bin\hpqSTE08.exe

D:\Program Files\Neostrada TP\NeostradaTP.exe

D:\Program Files\Neostrada TP\ComComp.exe

D:\Program Files\Neostrada TP\Watch.exe

D:\Program Files\Gadu-Gadu\gg.exe

D:\Program Files\Opera\Opera.exe

D:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,SearchAssistant = http://search.bearshare.com/sidebar.html?src=ssb

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://search.bearshare.com/sidebar.html?src=ssb

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://search.bearshare.com/sidebar.html?src=ssb

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://search.bearshare.com/sidebar.html?src=ssb

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - D:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - D:\Program Files\Java\jre1.6.0_06\bin\ssv.dll

O3 - Toolbar: (no name) - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - (no file)

O4 - HKLM…\Run: [WooCnxMon] D:\PROGRA~1\NEOSTR~1\CnxMon.exe

O4 - HKLM…\Run: [NeroFilterCheck] D:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM…\Run: [HP Software Update] D:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - HKLM…\Run: [gcasServ] “D:\Program Files\Microsoft AntiSpyware\gcasServ.exe”

O4 - HKLM…\Run: [AVG7_CC] D:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP

O4 - HKLM…\Run: [adiras] adiras.exe

O4 - HKLM…\Run: [NvCplDaemon] RUNDLL32.EXE D:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM…\Run: [nwiz] nwiz.exe /install

O4 - HKLM…\Run: [NvMediaCenter] RUNDLL32.EXE D:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKUS\S-1-5-19…\Run: [CTFMON.EXE] D:\WINDOWS\System32\CTFMON.EXE (User ‘USŁUGA LOKALNA’)

O4 - HKUS\S-1-5-19…\Run: [AVG7_Run] D:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User ‘USŁUGA LOKALNA’)

O4 - HKUS\S-1-5-20…\Run: [CTFMON.EXE] D:\WINDOWS\System32\CTFMON.EXE (User ‘USŁUGA SIECIOWA’)

O4 - HKUS\S-1-5-18…\Run: [AVG7_Run] D:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User ‘SYSTEM’)

O4 - HKUS.DEFAULT…\Run: [AVG7_Run] D:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User ‘Default user’)

O4 - Startup: Reboot.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = D:\Program Files\Adobe\Reader 8.0\Reader\reader_sl.exe

O4 - Global Startup: Adobe Reader Synchronizer.lnk = D:\Program Files\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe

O4 - Global Startup: DSLMON.lnk = D:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe

O4 - Global Startup: HP Digital Imaging Monitor.lnk = D:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://D:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O9 - Extra ‘Tools’ menuitem: Windows Messenger - -{FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.6.0_06\bin\ssv.dll

O9 - Extra ‘Tools’ menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.6.0_06\bin\ssv.dll

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - D:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL

O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) -

O16 - DPF: {CAFEEFAC-0014-0000-0003-ABCDEFFEDCBA} (Java Runtime Environment 1.4.0_03) -

O17 - HKLM\System\CCS\Services\Tcpip…{E8765F0B-C34C-4B07-9CDA-E2D998BDEEB6}: NameServer = 194.204.159.1 217.98.63.164

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - D:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - D:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe

O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - D:\PROGRA~1\Grisoft\AVG7\avgemc.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - D:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe

O23 - Service: MicroSoft Media Tools - Unknown owner - D:\WINDOWS\MSmedia.exe (file missing)

O23 - Service: netconf32 - Unknown owner - D:\WINDOWS\netconf32.exe (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - D:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Pml Driver HPZ12 - HP - D:\WINDOWS\system32\HPZipm12.exe

O23 - Service: ServiceLayer - Nokia. - D:\Program Files\PC Connectivity Solution\ServiceLayer.exe

O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - D:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

End of file - 6329 bytes

(Jan Szatan) #2

A może dokładniej określisz z jaką grą? Po drugie nie wiem po co dałeś tego loga, skoro sam mówisz, że te problemy są po użyciu “czyścicieli”?

(Olixxx94) #3

Exorcius , określ, jaki to błąd. Jeżeli te programy, które wymieniłeś tworzą kopię bezpieczeństwa, to przywróć te pliki za pomocą kopii z tego usuwania, po którym miałeś problemy z grą.

(Lukaszk 89) #4

Może wywaliło coś “nadto” z rejestru.

Wypróbuj reinstal…

(huber2t) #5

fix w hijackthis

(Ari24) #6

chodzi o warcraftaIII, logi dalem bo sie nie znam, a problem polega na miganiu roznych swiatel(przez nie widze niektore elemnty menu gry i moge wszystko wsiskac) jak mozna to naprawic?

(Lukaszk 89) #7

Jakim miganiu?Możesz dać screena?

Może to wina sterów do grafy.Ale najpierw weź spróbuj tego reinstala.

(Ari24) #8

screeny z tibii(w opcjach grafiki jest do wyboru “directx 5”, “directx 9”, “OpenGL”)

na directx 5 jest dobrze

http://www.wklejto.pl/txt5304

w Warcrafcie wystepuje problem z tym miganiem jak w tibi pod directx 9

(przed uzywaniem tych programow do czyszczenia tibia dzialala na wszystkich 3 opcjach)

jesli to wina sterownikow to jakich powinienem najlepiej uzywac?

(Piotrek V100) #9

Lepiej zamieść tego loga tutaj www.wklejto.pl bo jak admin przyjdzie to dostaniesz bana.

(Lukaszk 89) #10

Możliwe że to wina sterów do grafy.Podkręcałeś ją coś?

Zainstaluj najnowsze stery(najprawdopodobniej dostępne na stronie producenta).Wcześniej usuwając te stare.MAsz poprawnie zainstalowanego DirectX’a?

(Ari24) #11

Sterowniki instalowalem rozne i te nowsze i starsze jesli moglbys podaj cos konkretnego.

Directxa raczej mam poprawnie zainstalowanego.

A o co Ci chodzi pytajac czy podkręcalem ją?

(Lukaszk 89) #12

Czy zwiększałeś jej taktowanie?(programy służące do overclockingu kart graficznych na przykład).Jeśli za bardzo się podkręci mogą wyskakiwać różne artefakty(błędy w generowaniu obrazu).

Sprawdź tu-> http://board.ogame.onet.pl/thread.php?postid=12103758 .

(Ari24) #13

naprzyklad jakie bledy i co sie dzieje jak wyskakuja te artefakty?

bo nie przypominam sobie zebym podkrecal karte(chodz u mnie wszystko jest mozliwe xD)

(Lukaszk 89) #14

Błędy w obrazie, typu inne piksele czy różnorakie rozmycia.

Ściągnij jakiś program do podkręcania Twojej karty graficznej i spróbuj zmniejszyć taktowanie pamięci(memory) i rdzenia(core).Zobacz czy będzie zmiania.Przeczyść jeszcze styki karty graficznej i samo gniazdo z kurzu.

(Ari24) #15

4 dni temu czyscilem caly sprzet. Po zainstalowaniu jeszcze kilku sterownikow te 2 gry ktore mam wogole sie nie wlaczaly a przy jednym wyskakiwal blad stopu. A jak moge sprawdzic standardowe ustawienia i jak ewentualnie do nich wrocic po naprzyklad takim podkrecaniu?

(Olixxx94) #16

Exorcius , spróbuj podczas wystąpienia bluescreena (domyślam sie, że o ten błąd stopu chodzi) nacisnąć na klawiaturze przycisk Pause/Break. Wtedy podaj kod błędu i plik, który go powoduje (jeśli takowy jest wymieniony).

(Lukaszk 89) #17

Podaj też napięcia z BIOSu i Everesta oraz markę i moc zasilacza.

(Ari24) #18

Napięcie rdzenia procesora 1.78 V

+2.5 V 2.59 V

+3.3 V 3.34 V

+5 V 4.87 V

+12 V 13.25 V

Nie moge podac kodu bledu i pliku bo odrazu po bluescreenie zmienilem sterownik aby ta okolicznosc nie wystepowala.

(Lukaszk 89) #19

Podaj jeszcze dla lepszej pewności z BIOSu.+5V nie jest za ciekawe a +12 po prostu jest beznadziejne(błąd programu albo naprawdę nei trzyma na tej lini napięcia).

(Ari24) #20

+2.5 V 2.59 V

+3.3 V 3.32 V

+5 V 4.86 V

+12 V 13.18 V

Z biosu

IMPET 300W model:300x1 (P4)

Zasilacz. A napiecia i zasilacz maja cos wspolnego z grafika?

W dniu 10.07.2008 , o godzinie 14:01 został dopisany post przez Exorcius

Ok wszystko dziala jak nalezy. Dzieki wszystkim za podpowiedzi. Loookash89 chyba miales racje z nadpodkrecona karta ale naprawde nie pamietam kiedy zmienialem cos przy niej;p.