Problem z grą Pomocy


(97adrian) #1

Witam mam problem z grą o nazwie Star Wars Jedi Knight Jedi Academy . Gdy załanczam gre to wyskakuje mi to

JA: v1.0.0.0 win-x86 Aug 5 2003

Initialising zone memory .....

----- FS_Startup -----

Current search path:

D:\Gry\Jedi Academy\GameData\base\assets2.pk3 (62 files)

D:\Gry\Jedi Academy\GameData\base\assets1.pk3 (8320 files)

D:\Gry\Jedi Academy\GameData\base\assets0.pk3 (15346 files)

D:\Gry\Jedi Academy\GameData/base


----------------------

23728 files in pk3 files

execing default.cfg

couldn't exec jaconfig.cfg

couldn't exec autoexec.cfg

...detecting CPU, found AMD w/ 3DNow!


------- Input Initialization -------

Skipping check for DirectInput

Joystick is not active.

------------------------------------

----- Client Initialization -----

----- Initializing Renderer ----

-------------------------------

----- Client Initialization Complete -----

--- Common Initialization Complete ---

Working directory: D:\Gry\Jedi Academy\GameData

Initializing OpenGL subsystem

...initializing QGL

succeeded

...setting mode 4: 800 600 FS

...using desktop display depth of 32

...calling CDS: ok

...registered window class

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 32, 24, 8 )

...55 PFDs found

...hardware acceleration found

...PIXELFORMAT 9 selected

...creating GL context: failed

...failed hard

...restoring display settings

...WARNING: could not set the given mode (4)

...setting mode 3: 640 480 FS

...using colorsbits of 16

...calling CDS: ok

...created window@0,0 (640x480)

Initializing OpenGL driver

----- CL_Shutdown -----

Shutting down OpenGL subsystem

...wglMakeCurrent( NULL, NULL ): failed

...releasing DC: failed

...destroying window

...resetting display

...shutting down QGL

...unloading OpenGL DLL

-----------------------

GLimp_Init() - Invalid GL Driver

Według mnie chodzi tutaj o OpenGL , ale niewiem dla tego zamieszczam tu post .

P.S. Jeśli to pomoże to moja karta graficzna to GeForce2 MX/MX 400 system operacyjny : Windows XP POMOCY !!


(Piotr Kluzowicz) #2

Odinstaluj obecne sterowniki od grafiki.

Przeczyść system programem CCleaner.

Zainstaluj te sterowniki: http://www.nvidia.pl/object/winxp_2k_71.84_pl.html

Może pomoże, ale pamiętaj, że ta karta graficzna jest mocno niedzisiejsza...


(XMan) #3

Sprawdź sterowniki ForceWare 84.21 : http://translate.google.pl/translate?hl ... %26tl%3Den

Pobierz i zainstaluj International - będziesz mieć w j. polskim.

Po instalacji sterowników zainstaluj ponownie DirectX 9.0c :

prawidlowa-instalacja-bibliotek-directx-t213229.html


(97adrian) #4

Dzienki wypróbuje obie metody , a i bochen9 wiem musze zmienić kompa .