Problem z grafiką...chyba


(system) #1

Mam problem z grami a mianowicie podczas gry obraz zacina się przez chwile nic się nie dzieje, za chwile dzwięk zaczyna się ciąć i wszystko wraca do normy by powtórzyć się za moment. Co ciekawe takie przeżycia mam z reguły przy starszych tytułach, nowsze nawet te najbardziej żarte jak Oblivion, Gothic3, czy F.E.A.R. śmigają elegancko po odpowiedniej konfiguracji.

Mój Komp:

Sempron 2800+

1 GB

GF 6600GT 128MB

zasilacz 450W ColorsIT

Poradzi ktoś co z tym zrobić żeby działało normalnie??


(Llis3) #2

hmm... mam podobny problem z Battlefield 2. sproboj odinstalowac sterowniki i zainstalowac nowe.


(system) #3

Próbowałem już kilku i oryginalnych i rasowanych bez efektu...


(Llis3) #4

podaj mi system operacyjny bo wydaje mi sie ze poprostu te starsze tytuły sa Niezgodne z oprogramowaniem


(system) #5

Win XP HE 2003 SP2


(Llis3) #6

Home Edition? jeszcze z 2003r? juz masz rozwiazanie. starsze tytuły nie są kompatybilne z systemem


(Robert Mistrz) #7

gdyby używał 95 to bym się zgodził, ale XP i to z SP2?? Nie wydaje mi się...


(Damian Bany) #8

Mi czasem gra sie tnie wtedy kiedy pamieci ram braknie. Mozliwe ze masz duzo programow uruchominonych na raz i kazdy cos robi przezco gra sie tnie... Czesto mnie cielo gdy gralem w CoD2 kiedy wychodzilem z gry na pulpit (fajny mix w tedy wychodzil jezeli ktos cos powiedzial ns ts'ie :D) Chociasz z drogiej strony masz dosyc duzo pamieci ram...


(Llis3) #9

do tej pory mam problemy na XP HE sp2 z odpaleniem Quake 3 arena (musze miec cracka inaczej lipa) albo np. z Age of empires 2. nowsze tytuły typu Need for speed Undergorund tez maja problemy. musze miec cracka. inaczej po 5 minutach zarzartej walki przy zmianie rozdzielczosci wywala do pulpitu :confused:

Dopiero na Proffesionalu wszystko zaczelo ladnie chodzic ....