Problem z grami - migający ekran po kilku minutach gry


(Gumisiowaty) #1

Witam.

Mam problem z NIEKTÓRYMI grami - mianowicie po kilku minutach gry ekran zaczyna migać na czarno i obraz się trzęsie po czym komputer się zawiesza na dobre - dzieje się tak w grze Deluxe Ski Jump 4 czy nawet w Minecrafcie, który nie jest aż tak wymagający. O dziwo inne gry jak np. GTA SA działają bez zarzutu.

Procesor: Intel® Core2 Duo CPU E7500 @2.93GHz (2 CPUs)

Karta graficzna: NVIDIA GeForce GT 220

Windows Xp

Sterowniki: Najnowsza Nvidia

Posiadam DirectX 9.0c

W miarę możliwości proszę o pomoc. :smiley:


(Adrianixy16) #2

Jaki posiadasz zasilacz , podaj konkretną marke.


(Gumisiowaty) #3

Nie mam możliwości sprawdzić w tej chwili no chyba że da się bez odkręcania ścianki? A jakie to może mieć znaczenie?


(Adrianixy16) #4

Uwierz mi to może miec bardzo duże znaczenie ponieważ jest to serce komputera i niedrabiający albo uszkodzony powoduje ścinki komputera.


(Gumisiowaty) #5

Rozumiem, postaram się dowiedzieć, ale jednak poza usterkami podczas grania w te gry inne się nie pojawiają - komputer nie ścina się, można spokojnie oglądać filmy w sieci, z resztą nawet inne “poważniejsze” gry działają bardzo dobrze np. GTA SA czy Counter-Strike tym bardziej że gram w sieci i ping jest w porządku…Można zwrócić uwagę na to że problemy występują w tych grach w których ustawienia 3D są bardzo zaawansowane…tak mi się przynajmniej wydaje


(Adrianixy16) #6

Tak więc czekam jak podasz tą nazwe zasilacza :wink:


(Gumisiowaty) #7

No to muszę tam pogrzebać tylko że jednostka stoi w szafce przy biurku i trochę trudno się tam dostać :frowning: Spróbuję się dowiedzieć ale odpowiedź pewnie podam po feriach bo dzisiaj wyjeżdżam :wink: Mam nadzieję że to nie jakiś ogromny problem.

Dodane 18.01.2013 (Pt) 15:39

PS. Mogę robić to przy włączonym komputerze?


(Adrianixy16) #8

PS. Mogę robić to przy włączonym komputerze?


(Gumisiowaty) #9

Ok dzięki :smiley: Do usłyszenia.

Dodane 18.01.2013 (Pt) 16:23

No jednak się zmotywowałem i rozkręciłem ten komputer:

Marka to będzie “POWER MAN”

Model: IP-S400Q3-1

Moc: 400W

Czegoś brakuje? Mam jeszcze zdjęcie


(Adrianixy16) #10

http://www.elektroda.pl/rtvforum/topic1199271.html twój zasilacz znajduje się na czarnej liście.


(Gumisiowaty) #11

Czyli to wina zasilacza?


(Adrianixy16) #12

Miałem kiedyś prawie takie sam objawy i okazał się za słaby zasilacz.


(Gumisiowaty) #13

Aha ok to wielkie dzięki :smiley: zobaczę co się da zrobić i na pewno nie zaszkodzi


(Adrianixy16) #14

Tylko jak będziesz wymieniał to koniecznie markowy!! :slight_smile:


(Gumisiowaty) #15

No się wie :slight_smile: A jak jeszcze wytłumaczyć że pozostałe gry działały? Pamiętam jak miałem taki sam problem z minecraft tylko wtedy pogrzebałem coś w ustawieniach gry (prawdopodobnie zmniejszyłem przypadkowo wymagania)


(Adrianixy16) #16

Może tak być że akurat w tych grach nie wystąpiły ścinki ale nie wiem jak to wytłumaczyc ale jedno jest pewne zasilacz do wymiany :slight_smile:


(Gumisiowaty) #17

Zrobię co się da :smiley: dzięki