Problem z grami on-line, czatami


(system) #1

Witam

Mam problem z grami (np na kurniku, czatami). Pewnie to dlatego że łączę się przez proxy. Nie wie ktoś jak trzeba skonfigurować w ustawieniach Javy połączenia? Znalazłem tam opcje proxy, ustawiłem ten sam adres IP i port co do stronek www i nie zadziałało :frowning: Może trzeba coś więcej ustawić na tej stronie? Albo ustawić coś w WinProxy (bo udostępniam sieć na drugiego kompa właśnie przez WinProxy). Proszę o odpowiedź.

Pozdrawiam


(El Presidento) #2

Przecież Java korzysta z tych samych ustawień jakie masz wpisane w IE :?

Więc wpisz w ustawienia Javy, te same jakie masz w IE.


(system) #3

No ale ja wpisałem te same adresy w ustawieniach Javy jak mam w IE. Może trzeba jeszcze zaznaczyć którąś z opcji?


(El Presidento) #4

Spróbuj zaznaczyć aby Java łączyła się w ten sam sposób jak IE, wybierz opcję Use browser settings


(system) #5

Tak zrobiłem i niestety nie łączy :frowning:


(S E B A11) #6

A może powiedz w ogóle na czym ten problem polega... Bo to z proxy to tylko Twój domysł :smiley:


(El Presidento) #7

Przecież wiadomo jaki problem, nie nabijaj postów tam gdzie nie masz nic do powiedzenia.

_TomeK_ proponuje abyś przeinstalował Jave (Opis jak to poprawnie wykonać w ostatnim moim poście w tym temacie).

http://forum.dobreprogramy.pl/viewtopic.php?t=69564

I zostawiasz standartowe ustawienia nic nie zmieniasz :!:


(Kasiulinka0) #8

Ja też mam problem z niektórymi grami online,i z otwieraniem się niektórych stron gdzie gest potrzebna java.Próbowałam ściągać różne javy,rozpakowałam,zainstalowałam,ale nie wiem co dalej :-x


(El Presidento) #9

Nigdy nie polecam instalować kilku wersji kiedy jedna nie działa.

Co do Javy, zawsze powinna być to najnowsza wersja:

http://www.java.com/en/download/index.jsp

Javy samej w sobie po isnatlacji nie trzeba konfigurować wszytsko powinno działąc bez zarzutów.

Pamietaj przed instalacją nowej wersji usuń poprawnie(Podany link wyzej), starą wersje.

A dokłądnie jakie problemy, otrzymujesz jakiś komunikat :?


(system) #10

Zrobiłem tak jak napisałeś, przed instalacją wyczyściłem rejestry i to samo. "Próba połączenia z serwerem zakończona porażką" :frowning:


(El Presidento) #11

Jedyne co przychodzi mi namyśl to poczytaj to i zastsouj sie do porad, bo jest kilka na które warto zwrócic uwagę:

http://www.kurnik.pl/faq.phtml#a0


(system) #12

Niestety nic. Próbowałem już wpisać w winproxy w Mapped links adres ko.kurnik.pl:17001 udostepniłem do tego lokalny port 17001 i nic. Próbowałem też w ustawieniach Javy wpisać ten port w ustawieniach proxy i tak samo nic :frowning:


(El Presidento) #13

A dzieję sie tak na wszystkich przeglądarkach czy tylko na jakiejś jednej :?


(system) #14

Na wszystkich przeglądarkach tak się dzieje.


(El Presidento) #15

Komputer jest czysty od wirusów itp.

Wklej loga z HijackThis do działu Bezpieczenstwo.


(system) #16

Komputer jest czysty, nie ma żadnych wirusów. Log nawet dzisiaj był :wink: