Problem z grami pod win xp sp2


(Huzar Mc) #1

Na wstępie podam swoją konfigurację sprzętu:

Karta graficzna: giforce 4 mx 440

Płyta gł: Abit KD7-E

Ram: 512 MB w dwóch kościach po 256MB

Procesor: ADM Athlon XP 1600+

System: Windows XP z dodatkiem sp 2

Ok. a to mój problem:

System chodzi git wszystko zaczyna się chrzanić jak zaczynam grać w Medal of honor L

Fps przy włączeniu gry jest normalne dopiero po załadowaniu się mapy skacze w górę i w duł, gra zaczyna się ciąć co piętnaście sekund, a następnie (czasami) jest spokój z cieciem się na 20 min i znowu to samo L.Może macie jakieś propozycje jak się z tym uporać

Ps. Z góry thx za pomoc


(Qbek50) #2

czy przed zainstalowanie SP2 tez tak się działo ? Bo czasem SP2 chcrzani 8)


(M a x) #3

nie wydaje mi się zeby problem był po stronie SP2 - miałem podobny problem przy tej własnie grafice brakowało akceleratora -po zmianie na FX problem zniknął


(JNJN) #4

Faktycznie karta niskich lotów.

Jakiego steru używasz do XP spróbuj 56.72.

Pamiętaj o prawidłowej wymianie steru.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Pamiętaj o najnowszych sterach do płyty głównej.

Z uruchom komenda dxdiag i sprawdz wszystko.

Czy tylko z tą grą masz problem,bo może uszkodzona lub trzeba przeinstalować.


(Huzar Mc) #5

Zainstalowałem najnowsze stery do płyty głównej i stery do Xp nvidi 56.72 i niestety nic nie pomogło :(.Dokładna nazwa gry to Medal of Honor Allied Assault Spearhead (czyli powinna na moim sprzęcie chodzić płynie i bez problemów)Gra nadal się tnie na początku, obraz staje w miejscu a dźwięk leci dalej.

Ps. Thx za szybką odpowieć


(JNJN) #6

Czy to zrobiłeś i sprawdziłeś i wszystko dobrze.

Z uruchom komenda dxdiag i sprawdź grafike i dźwięk.

Czy tylko z tą grą masz problem,bo może uszkodzona lub trzeba ją odinstalować,restart i zainstalować ponownie.

Może trzeba odinstalować SP2,może tu problem.

Jak tylko ta gra ma problem to może coś z nośnikiem CD - przegraj na małej prędkości na nośnik firmowy i przeinstaluj gre lub poprostu nie pójdzie na Twoim kompie i już.

Ewentualnie jak masz ochote postaw system na świeżo może ruszy,choć głowy nie daje.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

Jak nic zbieraj kase na lepszą karte grafiki.


(Huzar Mc) #7

Tak grę przeinstalowałem i nic :frowning: ale to narazie najmniejszy problem, otóż nie tylko z grami mam problem w win xp pro z sp2 L wiec nawet jak przeglądam dokumenty w wordzie lub przeglądam zawartość folderów (najczęściej po naci śnieniu suwaka) obraz się zawiesza, a dźwięk jest normalny nie zwiesza się w tych momentach


(Mateusz12g) #8

Wg mnie to nie wina karty. Ta gra powinna płynnie chodzić na gf2mx. Być może masz wirusy. Najlepiej mieć zwykłą wersję win xp pro. Jak coś nie działa to się dogrywa sp1, a może poźniej dopiero sp2. Ja proponuję przeinstalować windowsa


(JNJN) #9

No więc trzeba się zdecydować co robić.

Może najpierw wyjmij karte grafiki i do kumpla i przetestuj,jak tam chodzi dobrze więc trzeba przetestować reszte kompa.

Wgrać świeży system,narazie bez SP2 i przetestować - zrób wszystko jak w podanym linku i coś będziesz wiedział gdzie leży wina, czy w systemie czy sprzęcie.

Bo tak to sobie będziemy pisać i pisać.


(Huzar Mc) #10

Kartę przetestowałem u kumpla który ma win xp bez sp1 i bez sp2.(działała poprawnie) potem przetestowałem u innego kumpla i był ten sam kłopot co u mnie (kolega miał sp2) następnie zrobiłem reinstalację systemu (miałem na początku win xp połączonego z sp2) już bez sp2 no i karta graficzna i wszystko działa dobrze nie ma zwisów .Ale nie dawno doszły mnie słuchy że będzie przymusowe instalowanie sp2 L a moja karta grafiki z sp2 nie chce działa poprawnie i pewnie nie ma na to żadnej rady L