Problem z grami


(system) #1

Drodzy moi

Mam taki problem:

ściągnąłem sobie trialową wersję gry Resident Evil i wszystko byłoby o.k. gdyby nie to, że w momencie rozpoczęcia dema do gry (nawet niezły filmik) moja karta (chyba) przechodzi w inny tryb pracy. Obraz jest dziwnie zniekształcony i zamazany, złożony z dużych pikseli i ogólnie niewyraźny. Przypomina to tryb wyświetlania jaki występuje podczas instalacji Windows na jakichś podstawowych sterownikach i grafice. Trwa to do zakończenia dema, a potem już jest standardowy wypas graficzny, czyli o.k. Zdarzało się to już poprzednio w przypadku innych gier i nie wiem o co chodzi. Gram mało, bardziej interesują mnie programy użytkowe, więc proszę się nie śmiać.

Widziałem już wiele gier u innych (na Play Station też) i filmiki mieli full wypas. U mnie niestety tak nie jest. Może powinienem coś ustawić albo przestawić? Dodam jeszcze, że przed rozpoczęciem gry ustawiam parametry wyświetlania i inne takie, a sterowniki mam w miarę aktualne. Używam detonatorów nVidia, mam kartę GF4 MX440 SE. Sprawdza się ona doskonale poza tym jednym wyjatkiem.

Mam Win XP Pro, a uruchamianie gier w trybie zgodności też nie pomaga w tym przypadku. Może Bios, albo podstawowy sterownik grafiki? Dajcie jakąś mądrą radę.


(system) #2

Widzę, że chyba nie jesteście mi w stanie pomóc?

To może chociaż napiszcie, czy te objawy są normalne, albo czy u was występuje coś podobnego? Dla mnie gra bez dobrze działającego dema traci sporo na wartości bo liczy się całokształt. Czasu mam niewiele, bo jeszcze jakieś 13 dni używania gry, a i na przyszłość wolałbym wiedzieć co mnie czeka (poza destrukcją sprzętu :smiley: w krytycznym momencie).

P.S. dodam jeszcze, że ilość wyświetlanych kolorów maleje (robią się duże plamy w jednym kolorze).

Pozdrawiam


(Del15piero) #3

U mnie czegośtakiego jeszcze nie było jak już to gra się nie włączała :frowning:


:infinity:


(Asterisk) #4

Wygląda to na próbę zmiany ilości wyświetlanych

kolorów. Może przed uruchomieniem gry zmień

ją na 256 a potem uruchom w trybie zgodności

z DOS lub z emulatora.


(inż. Piniol) #5

a jaki masz monitor?? bo jesli masz LCD to wynika to z niskiej czestotliwosci odswiezania i z tym nic nie zrobisz, jezeli nie masz LCD to nie mam pojecia :wink:


(system) #6

Dzięki za zainteresowanie, próbowałem na różne sposoby: z kartą, ze sterownikami, z ustawieniami monitora, trybów, kolorów, zgodności, itd. itp. i nic się nie zmienia. Może te dema to shit jakiś (przynajmniej te które miałem) do jakiejś tam zabawy, a za jakość już trzeba już zapłacić. Najlepszą jakość miała Civilization III, ale była bez filmików i działała przez.... Uwaga!... 1 (słownie: jedną) godzinę! :lol:

Super, nie?

Pozdrawiam wszystkich.


(Del15piero) #7

Ja nie polecam dem :slight_smile:


:infinity: