Problem z GTA San Andreas Multiplayer


(Animologic) #1

Gdy uruchamiam GTASA Multiplayer, to wyskakuje mi błąd, tylko, że ja nie konfigurowałem nic w ustawieniach a powienienem co nie?? Jeżeli mógł mi ktoś napisac jak skonfigurowa SA-MP!


(Krzysieek88) #2

Jaka treść tego błędu ?

Wróżek brak...


(Nowy10) #3

a gra oryginalna?


(Animologic) #4

San Andreas Multiplayer v0.2.1

to jak odpale Launch Debug

Exception At Address: 0x004DD5A3


Registers:

EAX: 0x00000000	EBX: 0x00000000	ECX: 0x00000000	EDX: 0x00000000

ESI: 0x00B6BD44	EDI: 0x0000001B	EBP: 0x77E340AB	ESP: 0x0022FCD8

EFLAGS: 0x00210293


Stack:

+0000: 0x0000001B 0x00BA6748 0x77E340AB 0x00000000

+0010: 0x00000000 0xBF800000 0x00000000 0x00000000

+0020: 0x3F800000 0x00000000 0x00000000 0x00000000

+0030: 0x3F800000 0x00000000 0x00000000 0x00000000

+0040: 0x00000000 0x00000000 0x00000000 0x00000000

+0050: 0x00000000 0x00000000 0x00000000 0x00000000

+0060: 0x00000000 0x00000000 0x00000000 0x00000000

+0070: 0x00000000 0x00000000 0x00000000 0x00000000

+0080: 0x00000000 0x00000000 0x00000000 0x00000000

+0090: 0x00000000 0x00000000 0x00000000 0x00000000

+00A0: 0x00000000 0x00000000 0x00000000 0x00000000

+00B0: 0x00000000 0xBDCCCCCD 0x3F800000 0x00000000

+00C0: 0x3DCCCCCD 0x3F800000 0x00000000 0x3DCCCCCD

+00D0: 0xBF800000 0x00000000 0xBDCCCCCD 0xBF800000

+00E0: 0x00000000 0x0022FFB0 0x0083BF3B 0xFFFFFFFF

+00F0: 0x00576C1D 0x00000000 0x00000000 0x3F800000

+0100: 0x00000000 0x00000000 0x0053E7AA 0x0053ECD0

+0110: 0x00619B71 0x0000001B 0x00000000 0x00000001

+0120: 0x0000000A 0x00748CC7 0x0000001B 0x00000000

+0130: 0x7934AB06 0x00000000 0x0022FFC0 0x7FFDF000


SCM Op: 0x0, L: 0, Dump:

+0000: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0010: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0020: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0030: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0040: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0050: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0060: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0070: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0080: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0090: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00C0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00D0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00


Game Version: US 1.0

i po tym wyskakują mi inne błędy programów np. od karty telewizyjnej, graficznej, gmail, gg a to jak odpale Connect localhost

Exception At Address: 0x004DD5A3


Registers:

EAX: 0x00000032	EBX: 0x00000000	ECX: 0x00000000	EDX: 0x000004CF

ESI: 0x00B6BD44	EDI: 0x00000001	EBP: 0x77E340AB	ESP: 0x0022FD04

EFLAGS: 0x00210293


Stack:

+0000: 0x00000001 0x0000000A 0x77E340AB 0x00000000

+0010: 0x03E56400 0xBF800000 0x00000000 0x00000000

+0020: 0x3F800000 0x00000000 0x00000000 0x00000000

+0030: 0x3F800000 0x00000000 0x50061C3B 0x5029D610

+0040: 0x00000000 0x00000001 0x5F91000A 0x0022FD6C

+0050: 0x5028DD16 0x00000001 0x00000002 0x5F91000A

+0060: 0x0022FDA8 0x5028DCB7 0x00000009 0x00000000

+0070: 0x00004242 0x0022FDE4 0x01B83298 0x0022FD28

+0080: 0x0022FE54 0x0022FDF0 0x77E61FB7 0x77E12EF8

+0090: 0xFFFFFFFF 0x0022FDFC 0x77E1577D 0x0022FE54

+00A0: 0x00000001 0x50275946 0x0022FE54 0x00000001

+00B0: 0x0000000A 0xBDCCCCCD 0x3F800000 0x00000000

+00C0: 0x3DCCCCCD 0x3F800000 0x00000000 0x3DCCCCCD

+00D0: 0xBF800000 0x00000000 0xBDCCCCCD 0xBF800000

+00E0: 0x00000000 0x0022FFB0 0x0083BF3B 0xFFFFFFFF

+00F0: 0x00507424 0x00000032 0x00000000 0x3F800000

+0100: 0x00748CFB 0x7934AB06 0x00000000 0x0022FFC0

+0110: 0x7FFDF000 0x01300000 0x00000007 0x033027F0

+0120: 0x00000008 0x00000100 0x00000008 0x000001FA

+0130: 0x43C80000 0x43960000 0x00000000 0x00000000


SCM Op: 0x0, L: 0, Dump:

+0000: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0010: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0020: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0030: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0040: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0050: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0060: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0070: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0080: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+0090: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00C0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

+00D0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00


Game Version: US 1.0

mam Windows'a 2000


(system) #5

http://www.gtasite.pl <----- polecam!! mógł byś nieco bardziej wytłumaczyć o co chodzi:)


(Animologic) #6

Mam zrobione tak jak tam każą ale wyskakuje ten sam błąd!!


(Pax555) #7

ściagnij najnowszą wersję multi

jest to 0.2.2


(Animologic) #8

Pax już to zrobiłem i nadal!!


(Bumm5) #9
  1. Wyłącz wszystkie cheaty/trainery ;]

  2. Jeśli chodzi o konfiguracje - nic nie trzeba konfigurować, wystarczy podać lokalizacje gta_sa.exe następnie z zakładki internet wybrać serwer, zaznaczyć go a potem kliknąć zielony guzik ze strzałką

  3. Ustaw zgodność na Win. 98

Pozdr.


(Narq5) #10

elo mam problem z graniem w GTA SA przez internet mam program GTA umble ale jak wlaczam serweri gre to jak wlaczam to mi sie pojawia jakis blad i tam jest nie wysylaj pisze nie wiem czy ale mozna grac w gta sa przez internet kiedy ma sie zainstalowane patch z samochodami nowymi?? pliss jct piszcie ktos na moj nr gg oto on :smiley: 7230781 plizzzzzzzzz