Problem z GTA VC na GTX560


(Claude Gtaiii) #1

Witam!

Poszukuję rozwiązania problemu z GTA VC na GeForce GTX560, ponieważ gra nie chce działać poprawnie. Po wgraniu łatki aktualizacyjnej rozwiązującej problem z bronią lub patcha PL, podczas wczytywania zapisu gra wywala błędem. Sprawdzone na WIN XP i 7. Na GF9600GT nie miałem żadnych problemów


(Scorpions.B) #2

Możliwe, że stare zapisy mogą działać niepoprawnie z nową wersją :wink:


(Sylwek2468) #3

A jak zaczniesz grę od nowa to dobrze jest :?:


(Scorpions.B) #4

Tak. Tylko upewnij się, że nowe zapisy stanu gry działają poprawnie.


(MariuszListecki) #5

Człowieku z pełnym szacunkiem dla ciebie ale gta vice ta karta pożer na śniadanie i tak naprawde nie czuje że coś zjadła:) Co do problemu to gdyby to Karta graficzna była problemem to byś gry wogóle nie odpalił a sam piszesz że gre odpalasz bo to z poziomu jej menu można wczytać zapis. I przechodząc do meritum też miałem ów patch (swego czasu) i jakbyś pobrał go z porządnej strony lub przeczytał jego opis to tam jest napisane że stare save czyli z versji 1.0 i wyżej nie są kompatybilne z tym patvhem tam było napisane nie działają poprawnie


(Claude Gtaiii) #6

Z tymi zapisami to różnie bywało, bo czasem działały innym razem nie. Zazwyczaj to bywało tak, że zapis ze starszej wersji działał w nowszej. Odwrotnie oczywiście się nie da - to wiem.

Jak dam “Nowa gra” to działa :slight_smile:

Do zamknięcia.