Problem z Hamachi


(Zajac) #1

Mam problem z aplikacja hamaczi. zainstalowalem ja z kumplem do utworzenia wirtualnej sieci pomiedzy naszymi komputerami. Sama aplikacja dziala poprawnie ale gdy chce przegladac udostepnione foldery kumpla wyskakuje mi:

60ed55538fc0f81a.jpg

czemu nie moge przegladac jego folderow chociaz je udostepnil i jak zrobic zeby wszystko chodzilo jak powinno? prosze o szybka i konkretna odp. z gory dzieki


(system) #2

Koleś pewnie nie ma włączonej usługi udostępniania plików. Nie przejmuj się , też tak miałem :slight_smile: .


(Zajac) #3

a jak wlaczyc ta usluge ?? kiedys mi to dzialalo ale wlasnie tylko w jenda strone - ja moglem wyjmowac pliki od niego ale on nie mogl odemnie


(pysiu) #4

http://www.banita.pl/~pysiu/bez/hamachi.html jeśli zrobił tak jak tu opisalem to powinno wam zadziałać

:wink:


(Zajac) #5

no wlasnie wszystko bylo robione krok po kroku wlasnie ztej stronki :slight_smile: ale n iestety wychodzi na to ze nie mam pozwolenia/uprawnien do ogladania jego folderow a ma udostepnione folder i dysk wiec chyba powinno dziabac. P.s proste udostepnianie plikow to jest to jest to co wlacza sie we wlasciwosciach folderow itp.??


(pysiu) #6

udosxp3.jpg


(Zajac) #7

no to w takim razie jest wlaczone na obu kompach a mimo to nic nie dziala bo wyskakuje przy probie wejsci na kompa ze:

3d98dd0f31.jpg


(pysiu) #8

http://www.banita.pl/konf/smbudostwinxp.html

a konto gościa ma włączone ?


(Zajac) #9

nie ma wlaczonego, sprawdze co bedzie jak sie wlaczy

Złączono Posta : 26.11.2006 (Nie) 11:41

to nadal nic nie dalo


(Heniu133) #10

Poszukaj na tym forum