Problem z HDD - czasem nie załącza


(St4szek) #1

Mam pewien problem z dyskiem twardym. Zdarza się czasem tak że podczas włączania kompa nie wykrywa go, a nawet podczas pracy potrafi sie wyłączyć i załącza się od nowa. Ostatnio tak sie stało mojemu bratu podczas oglądania filmu. Powiedzcie mi co może być przyczyną? Jedyne co mi przychodzi do głowy to: odtatnio musiałem zrobić formatke bo miałem jakiegoś wirusa który zabklokował mi możliwość uruchamiania wszystkich plików .exe w końcu nawet explorer.exe wysiadł:confused: ale po ionstalce działało w miarę... lecz jakieś pare dni później musiałem wbić mały gwoździk w biurko na którym stoi jednostka (wtedy właczona) #-o #-o - pomyślałem że może od wstrząsów dysk padł :confused: tak jak mówie czasem się nie załącza przy starcie no i w czasie pracy też sie wyłącza. Pomóżcie... aha jeszcze załączę tabelkę z HD Tune Pro 3.00 (zakładka Health):

HD Tune Pro: WDC WD800JB-00FMA0 Health


ID Current Worst ThresholdData Status   

(01) Raw Read Error Rate 200 200 51 0 Ok       

(03) Spin Up Time 106 100 21 2066 Ok       

(04) Start/Stop Count 98 98 40 2133 Ok       

(05) Reallocated Sector Count 200 200 140 0 Ok       

(07) Seek Error Rate 200 200 51 0 Ok       

(09) Power On Hours Count 88 88 0 9055 Ok       

(0A) Spin Retry Count 100 100 51 0 Ok       

(0B) Calibration Retry Count 100 100 51 0 Ok       

(0C) Power Cycle Count 99 99 0 1875 Ok       

(C2) Temperature 104 9 0 39 Ok       

(C4) Reallocated Event Count 200 200 0 0 Ok       

(C5) Current Pending Sector 200 200 0 0 Ok       

(C6) Offline Uncorrectable 200 200 0 0 Ok       

(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok       

(C8) Write Error Rate 200 200 51 0 Ok       


Power On Time : 9055

Health Status : Ok

(Lukaszk 89) #2

Sprawdź podłączenie zasilania i taśmy prowadzącej na płytę główną(przydałoby się sprawdzić na jakiejś innej np. od napędu).