Problem z instalacja active sync

Witam. Mam problem musze zainstalowac program Activesync a on wymaga service packa 2 ktorego nie mam. Czy jest jakas mozliwosc aby to obejsc ???

Jeżeli wymaga Sp2 to raczej tego nie ominiesz :roll: