Problem z instalacją Alkohol 120 i Deamon


(Fredi_2005) #1

Jest problem instaluje którykolwiek program i pod konieć instalki wyskakuje komunikat: "Some driver has invalid name or conflicts with other file or service in system." wcześniej nie miałem programu tego typu zainstalowanego i nie mam pojęcia co powoduje wyskakiwanie tego komunikatu


(system) #2

Na moje oko coś z jakimś sterownikiem. Ale nie na 100%. :smiley:


(Fredi_2005) #3

tyle to i ja umiem po angielsku. ale pytam dlaczego tak się dzieje przy obu programach które u innych działają dobrze. Może to wina service pack'a 2 bo odkąd go mam dużo żęczy się pie......


(m89) #4

ja tak miałem z tym bo niechcący usunełem katalog z alcoholem potem chciałem go zainstalować od nowa i ten sam komunikat to wina wpisów w rejestrze (również tych od napędów wirtualnych) i sterowników pozostałychpo napędach wirtualnych jak możesz to zrób backup systemu albo przywróć go z kopi :wink: mi pomogło


(Fredi_2005) #5

backup'u nigdy nie robiłem a rejestr ostatnio czyściłem EasyCleaner'em jak wiesz jak to zrobić to napisz bo naprawde nie chce mi się już tego samemu szukać


(system) #6

Miałem podobny problem z ALCOHOLEM 120% była to wersja bodajże jakaś 1.4.... trial. Odinstalowałem ją i po ponownym zainstalowaniu wyskakiwał mi podobny błąd. Ściągnołem nowszą wersje tego programu

Alcohol 120% 1.9.5.2802 i problem zniknął. Wina pewno tkwi w wersji trial-na 30 dni użytkowania. Ale nie jestem pewien.


(lazikar) #7

Poczytaj

http://www.searchengines.pl/phpbb203/lo ... 29199.html


(m89) #8

nie tkwi problem że wersja trial czy że stara jest bo ja tak z nową wersją miałem a czyszczenie rejestru easy cleanerem nic nie da bo jedyne co w takiej sytuacji rejestrowi by pomogło to jego kopia (najlepiej zaraz po instalacji systemu)


(Fredi_2005) #9

co do wersi też się zgadzam bo instalowałem 2.0 a co do tego rejestru to co zrobić skoro po instalce win nie robiłem kopi zapasowej i nie wiem czy system wogule ją robił z automatu


(m89) #10

z automatu nie robi ale próbuj tak jak naprowadził lazikar tam ciekawe rzeczy piszą może pomoże


(Fredi_2005) #11

może i cieka we bo czytałem ale jak widze że zanim zrobi backup partycji systemowej to zejdzie sie pare godzin a potem kilka na grzebanie się z tym co tam pisza to chyba Format c: też będzie dobrym rozwiązaniem


(lazikar) #12

Fredi_2005 format rozwiąże problem zapewne, ale ja bym go nie robił. Powiem ci tyle, ze nie jest to tak czasochłonne. Ja bym spróbował. Format to rozwiązanie dla mało dociekliwych.


(m89) #13

backup z gotowej kopii trwa koło 10 minut zależy to tylko od wielkości kopii a format trwa około 30-40 minut plus potem instalacja sterów i softu


(Fredi_2005) #14

Może i tak ale mojemu kompowi i tak format się należy bo odkąd zainstalowałem Service Pack'a 2 wszystko powoli się pier.... i format to tylko kwestia czasu i myśle że ten czas już nadszedł


(m89) #15

Fredi_2005 zrób jak uważasz to też pomoże ale po instalacji systemu zrób kopie systemu


(Fredi_2005) #16

Oki zrobiłem formacik teraz jest wszystko wporzo. działa bez zarzutu. Dzięki chłopaki za pomoc pozdro