Problem z instalacją Dreamwavera


(L337 Crew) #1

Witam!

Nie mogę zainstalować Marcomedia Dreamwaver 8 bo wyskakuje błąd ...

8484db6c272b5495.jpg


(aju) #2

ISScript ==> rozpakuj i zainstaluj => restart kompa.


(L337 Crew) #3

Jeszcze przed założeniem tematu szukałem i natrafiłem na to 8)

Ale nadal nie rozwiązuje to mego problemosa...

Jakieś inne sugestie ?

Bardzo dziwne, że taki popularny program nie chce się uruchomić na w miarę "czystym" xp-ku...


(aju) #4

Co znaczy w miarę czysty?

Spróbuj wykonać to co tu pisze (wiem iż chodzi o inny błąd ale spróbować możesz).

Zainstaluj SP2 i wszystkie łatki ze strony windows update.

PS. widziałem na forum searchengines kiedyś podobny temat i była to wina wadliwej instalacji. Skąd pobrałeś ten plik?


(L337 Crew) #5

są 8)

stąd:

http://www.adobe.com/products/dreamweaver/

no to, że format był

AV jest i nie ma żadnych problemów z sysem.

Jeszcze spróbuję zrobić to ze strony M$ i dam znać.

Złączono Posta : 07.08.2006 (Pon) 17:49

UPDATE:

Nic to nie dało :frowning:


(Fora) #6

http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=80821e11&pss=rss_dreamweaver_80821e11

rzuć okiem na to :slight_smile:


(L337 Crew) #7

heh zrobiłem wg. instrukcji:

Niedziała.

Udałem się w końcu na "Update to the Latest InstallShield Installation Engines" i wybrałem odpowiednią wersję...

Nawet kilka plików próbowałem ... niestety problem nierozwiązany ...


(Fora) #8

A spróbuj zedrzec najnowszego instalatora m$ moze on cos wadzi :expressionless:


(Ut2 Derek) #9

Ja mam zaś następujący problem, przy instalacji Dreamwaver CS3 wyskakuje.

:frowning: