Problem z instalacją karty dźwiękowej


(27mistrz27) #1

Witam

mam problem z zainstalowaniem Realtek High Definition Audio Driver *

* Version R1.71, 2007/07/13 podczas instalacji wyswietla się komunikat z nie można zakończyć instalacji, a właściwie że instalacja się nie powiodła;/ a sprzęt jest wykrywalny.


(Mmierski) #2

Rozumiem że mamy się domyśleć że twój OS to XP?

Dobrze by było podać jeszcze jaką kartę audio posiadasz, i dać jeszcze screena to by było całkem nieźle.

Tak poza tym to pewnie brak niektórych bibliotek, albo nie te sterowniki...


(Agatonster) #3

necrowarrior ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(27mistrz27) #4

nie mogą być nie te bo cd dostałem wraz z komputerem a już raz robiłem formata i wszystko działało tym razem jest jakiś problem ;/

-- Dodane 12.10.2009 (Pn) 20:33 --

OS/Xp jak się domyśliłeś


(Dziadek43) #5

Pierwsze zainstaluj poprawkę do winXP Microsoft UAA bo jest wymagana do kart Realtek z HD bo inaczej stery do niej nie będą działać poprawkę należy zainstalować przed sterami do dźwiękówki .

http://support.microsoft.com/kb/888111#top

Lub

http://forum.programosy.pl/jesli-masz-p ... 99257.html

Lub

http://www.intel.com/support/pl/motherb ... 020642.htm


(27mistrz27) #6

niestety nic to nie pomogło

-- Dodane 13.10.2009 (Wt) 12:09 --

Może dodam, że karta jest zintegrowana,a płyta główna to GeForce6100SM-M2