Problem z instalacją linuksa kubuntu


(Kamilcz96) #1

Witam

Podczas instalacji linuksa Kubuntu uruchamiam na początku system z płyty.

Aby uruchomic linuksa w trybie LiveCD musze zmienic rozdzielczość na 1024x768x32bit

ponieważ inaczej nie urucahmia się tylko po oknie z komunikatami o plikach które sa uruchamiane wyświetla sie ekran z pionowymi kolorowymi pasami

Jak jestem już w trybie LiveCd wybieram opcje instalacji i następuje instalacja a następnie resetuje kompa i wyciągam płytę.

I wtedy znów pojawia się okno z komunikatami które pliki sa uruchamiane i Linuks nie startuje tylko ponownie sa poziome kolorowe pasy

Dlaczego ??

Co jest tego przyczyną ??

Błąd w instalacji ??

Czy moze aby uruchomić Linuksa po instalacji też muszę zmienić rozdzielczość na większą?? Jak tak to gdzie to ustawić??

Aha i jeszcze Linuks instalowany jest na czystym 3GB dysku.

Czy może aby zainstalować Linuksa na tym dysku muszę go spartycjonować

Prosze o pomoc !!

Parametry kompa: AMD Athlon 2200+ Geforce 6600 768 MB RAM płyta gł ESC i jak już wspomniałem niespartycjonowany dysk 3GB


(Sawyer47) #2

Hmm wygląda na problem z grafiką.... ale 3GB to za mało, może nie ma w ogóle miejsca na dysku uruchomienia się... a ustawiłeś pamięć swap (a ile jeżeli tak?)

Musiałbyś conajmniej 4GB miejsca wygospodarować na system.


(El Presidento) #3

Skonfiguruj ręcznie X-server, wchodzisz w Tryb Awaryjny i wpisujesz :

Konfiguracja nie jest trudna na pewno sobie poradzisz, przed tym radzę sprawdzić z jakich sterowników korzysta twoja karta oraz maksymalna ilość pamięci jaką dysponuje twoja karta i przelicz ja na Kb. O ile wybranie sterowników jest obowiązkowe o tyle, ilość pamięci nie musisz ustawiać, chociaż ja polecam to zrobić.

Czemu nie , w samym instalatorze pisze ze minimum to 3 gb , a więc starczy na początek po czystej instalacji jest wolne około ~600/700 mb.