Problem z instalacją MS SQL Server 2008


(Liberator) #1

Witam. Mam problem z instalacją programu MS SQL Server 2008. Pobrałem obraz .iso z MSDNAA, następnie otworzyłem obraz płyty za pomocą narzędzia Deamon Tools. Niestety, zaraz po uruchomieniu instalatora pojawia się błąd: SQL Server 2008 Setup requires .NET Framework 3.5 to be installed. Co ciekawe, mam w swoim systemie (Windows XP Professional SP3) zainstalowany .NET Framework 3.5 SP1, więc o co chodzi? Próbowałem usuwać pakiet .NET Framework i instalować na nowo, jednak bez skutku, nadal występuje podobny błąd. Czy zna ktoś rozwiązanie tego problemu?