Problem z instalacją patch world of warcraft


(Siewier1990) #1

pobrałem patch podyktowane przez kumpla od wersji 3.0.1.8874 angielska wersja podczas próby instalacji wyskoczył mi komunikat

Ta aktualizacja wymaga "WoW.exe" wersja 3.0.1.8874. Masz starszą wersję 2.4.3.8606.

mam pobrać starsze patch jeśli tak proszę o link


(Gremski) #2

Teraz to żeś pojechał. Nikt ci nie będzie na tacy podawał wszystkiego przez całe życie. Rusz dupsko i użyj mózgu jak ci go bozia dała.

http://www.google.com/search?ie=UTF-8&o ... +downloads


(Siewier1990) #3

jak mam zamiar grać w europie to muszę pobierać tylko angielskie patch ?