Problem z instalacja Pidgin


(Dzg) #1

Instaluje Pidgin ale wyskakuje mi błąd "Error: Conflicts with the installed package 'gaim-data'"

Gaima usunąłem już wcześniej przez terminal.


#2

To odinstaluj jeszcze gaim-data. Przecież wyraźnie masz napisane z jaką paczką jest problem.


(Dzg) #3

a moglbys napisac komende jaka mam wpisac w terminal? linuxa mam od kilku godzin i musze ogarnac to wszystko


(Adamwalkiewicz) #4

A jakie distro? Jeśli ubuntu to

sudo apt-get remove gaim-data

Albo menedżer pakietów synaptic, wyszukaj 'gaim data'. Następnie prawy przycisk myszy na pakiecie i zaznacz do usunięcia a potem zastosuj. :slight_smile:


#5

Uniwersalna komenda: man apt-get


(Dzg) #6

ubuntu. ok dzięki.


(system) #7

W Ubuntu są troszkę problemy z tym właśnie Gaimem/Pidginem ze względu na zmiany, lecz gdy już się usunie Gaima no to bardzo prosto instaluje się z paczuszki *deb - Pidgina.

To wersja najnowsza 2.1.0

To wersja zaraz po Gaimie 2.0.0